Siemens Compacte vaatwasser probleem

Rastamano

  • #1
Hallo,

Ik heb een compacte siemens vaatwasser staan in onze werkplaats. type s2r1s, fd 8609000114. e nummer sk23200

De vaatwasser loopt zijn programma wel door, maar heeft dan geen water rond gesproeid.

Afpompen lijkt goed te gaan. de vaatwasser vult ook maar na 1o seconden stopt hij met vullen en doet hij nog 5 seconden een paar na sputtertjes en stopt hij ermee. Dit lijkt me wat kort maar misschien is dit normaal. dan hoor ik lichte brommen afgewisselt met klikjes.

Dit kan luiden op het bekende 1 minuut probleem maar wellicht is het wat anders. ik heb de vaatwasser open geschroeft, en dacht dat ik de niveau reglaar kamer moest schoonmaken. ik dacht dat dit ging om het grote witte ding maar deze kan ik niet openmaken of iets in die geest.

zie foto van zijkant:


er lag ook geen water op de bodem.
dat bruine onderin de witte doorzichtige unit, hoort dat normaal helemaal schoon te zijn?

iemand ideeën?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Dat bruine onderin hoort zo.
    Staat de grote pomp niet vast?
    Vaak kan je via de achterkant van de pomp deze verdraaien.
    Als dit stroef loopt en daarna weer soepel heb je een kans dat deze weer loopt.
    Ook zou de aanloopcondensator aan de motor een te kleine waarde kunnen hebben waardoor de hoofdpomp niet meer wil draaien en alleen blijft brommen.
    Of hoofdpomp draait wel maar is de schoep los gekomen.
     

    Rastamano

    • #3
    Ja de grote pomp gaat inderdaad niet meer rond. Er zit een brom in en als ik met de schroevendraaier hem iets verdraai veranderd het geluid.

    Inmiddels de onderkant eraf. Motor losgehaald. Met de hand draait hij niet echt zwaar. Maar als je hem aanzet nog steeds een brom. Condensator dan misschien....?

    Plaatje van de onderkant:
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Kans is groot zeker als de as gewoon soepel draait.
    Even meenemen naar een onderdelenzaak kunnen ze vast wel even doormeten op capaciteit.
     

    Rastamano

    • #5
    Met de motor en condensator even naar de electronicazaak. De condensator laten doormeten en inderdaad dat was deze stuk. Hij vond dat de motor ook niet heel soepel draaide. Naar zijn idee als je hem een zwieper gaf zou hij wel even door moeten draaien.

    Nieuwe condensator ingebouwd en de lagertjes van de motor gesmeerd. Hier ging hij niet echt heel erg veel soepeler van.

    En ja hoor de vaatwasser doet het weer!
    Bedankt voor jullie hulp!

    Hoe soepel moet zijn motortje eigenlijk draaien? Je hoort geen piepende of knarsende lagers, de weerstand is erg constant. Zou naar mijn idee best kunnen magnetische velden of iets in die geest.
    Maar zou hij met een zwiepertje een paar rondjes moeten maken?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Vaatwasmachine motors lopen net iets zwaarder als een losse motor zonder pomphuis.
    De as moet immers water dicht zijn.
    Als de condensator weer defect raakt kan je altijd nog een nieuwe motor erin zetten en kijken of je dat nog de moeite waard is.
     

    Rastamano

    • #7
    Dan loopt de motor gewoon nog goed denk ik.

    Nogmaals bedankt!
     

    Rastamano

    • #8
    Helaas is de vaatwasser weer stuk, met precies hetzelfde probleem. wellicht ging de pomp toch te zwaar dat de condensator teveel stroom kreeg en daardoor weer stuk is....?

    is het mogelijk een nieuwe motor te bestellen? zijn er handige adressen hiervoor of dingen waar ik op moet letten?

    bedankt!
     

    JoolDeX

    • #9
    Wij hebben precies dezelfde vaatwasser met exact hetzelfde probleem. Wij hebben nu ook de condensator eruit gehaald. Wel hebben wij op internet rond gekeken waar je deze kunt bestellen, maar wij kunnen het model van deze condensator niet vinden. Mag ik vragen waar je deze toendertijd hebt gekocht? Het is wel 3 jaar geleden, maar misschien weet je het nog.
     

    JoolDeX

    • #11
    Super bedankt!
     

    Ornamentpuzzel

    • #12
    Ik heb precies dezelfde vaatwasser en reageer daarom even in dit topic. Ik had (schoon) water onderin de machine en met hulp van dit forum uitgeplozen dat de slang van de niveaukamer naar de kuip te vies was. Die heb ik schoongemaakt en dat werkte prima, maar nu heb ik een storing bij het innemen van water.
    De niveaukamer wordt gevuld maar daarna komt de rode vlotter omhoog en pompt de machine weer wat water af. Daarna weer waterinname en weer wegpompen. Als ik de bedieningsschakelaar handmatig verder draai wast de machine wel goed.
    Heel af en toe gaat het wel goed, dan doet de niveauschakelaar wel zijn werk en wordt er niet afgepomt, daarom denk ik dat die schakelaar niet kapot is.
    Nu heb ik de machine opengemaakt en ik vond in de "beker" van de niveaukamer een stukje zwart sponsachtig materiaal, dat denk ik ooit als extra filtertje bedoeld was? Die heb ik er uit gehaald en nu lijkt de waterinname weer goed.
    Kan het kwaad om dat filtertje weg te laten? Of vergroot ik daarmee de inhoud van de beker te veel? Of heeft iemand nog tips wat het kan zijn?
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu