Radiatoren worden niet warm - nefit combiketel

Dsterk

  • #1
Ik woon nog maar sinds de zomer in dit huis, en tot op heden heb ik dus alleen de warmwater-functie van de nefit combiketel gebruikt. Deze is in 2015 opgehangen en in 2019 voor het laatst onderhouden.
Vandaag werd het tijd om de verwarming aan te zetten. De omgevingstemperatuur ligt 2 graden lagen dan waar de thermostaat op staat, de ketel is ook volop in bedrif maar.... geen van de radiatoren wordt warm. zelfs geen tikje of borreltje, geen enkel geluid dat er op wijst dat er zelfs maar water doorheen stroomt. toch staan ze allemaal volledig open.
Het staat nu al ruim 1 uur zo te draaien. Over een uur zet ik hem maar weer uit, want de temperatuur stijgt niet en het is op deze manier zonde van de nergie.
Wat kan de ree zijn?
Ontluchten? heb momenteel zo`n sleuteljte niet bij de hand, kan ik morgen wel halen. Of zo ik dan toch op zijn minst het kenmerkende geborrel moeten horen en betekend dit dat ik een vakman moet inschakelen?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Dsterk

    • #2
    Zojuist de thermostaat maar weer omlaag gedraaid, dat resulteerde ongeveer 20 seconden later in een luide doordringende bromtoon uit de keltel die 3 seconden aanhieldt maar door het hele huis te horen was, daarna was alles weer stil. Een dergelijk geluid komt mij onbekend voor.
    Ik blijf benieuwd of iemadn de oorzaak weet van het niet warm worden en mogelijk of deze luide brom daar verband mee heeft. kapotte warmtewisselaar lijkt me toch erg vroeg bij een ketel uit 2015.
     

    Dsterk

    • #3
    Radiatoren ontlucht, druk voglens display 1.7 maar nogaltijd geen verwarming, ook geen storingsmeldingen. ketel slaat keurig aan als thermostaat omhoog gaat, maar alles blijft koud.
    ketel blijft ook rustig 1-2 uur in bedrijf zonder dat er iets verandert.
    wat kan dit zijn?
     

    Henk253

    Vaste Beantwoorder
    • #4
    Staan alle radiatoren open, draaid de pomp .

    en wat voor type nefit is het?

    anders morgen ff storingdienst bellen
     

    Dsterk

    • #5
    Waar hoort dat te staan? er lijkt alleen maar nefit op het toestel te staan, geen type.
    Of de pomp draait weet ik niet want ik ken de normal geluiden van dit toestel niet.
    ja alle radioatoren staan volledig open.
     

    Henk253

    Vaste Beantwoorder
    • #6
    Zit er een kaartje op de ketel daar staat type op of onder de ketel staat ook wel een nummer of een sticker dan ken je die morgen bellen.

    anders plaats een foto
     

    Dsterk

    • #7
    Ja uiteraard kan ik morgen bellen en ik weet ook al bij wie deze ketel in onderhoud is geweest.
    Maar als het een zelf-oplosbare storing is zou ik het liever zelf oplossen, dus wat suggesties met mogelijke oorzaken bij dit merk met deze symptomen zo ikk graag hebben.
    Is de pomp een vaak voorkomend probleem? Ook al bij zulke nieuwe ketels van 4 of 5 jaar oud?
     

    Dsterk

    • #8
    Als de pomp vast zou zitten, kan je daar als gebruiker dan iets aan doen om hem los te krijgen, op de juiste plek een tik met een hamer geven bijvoorbeeld? of kan dat alleen maar van binnenuit worden opgelost? in dat geval haal ik er idd een vakman bij. toch verbaasd het me dat zoiets na 5 jaar al zou kunnen.
     

    Henk253

    Vaste Beantwoorder
    • #9
    Het kan ook 3 wegklep zijn dat ie constant in warmwater staat maar daar ken je toch niks aan doen, beter expert er bij.
     

    Dsterk

    • #10
    In mijn vorige woning zat toen ik er in kwam een 10 jaar oude ketel van ander merk, heb er ruim 5 jaar gewoond, elk jaar een monteur op bezoek. dacht dat met een ketel van 4 jaar dat voorlopig(op normaal onderhoud elk jaar na) voorlopig wel voorbij zou zijn, maar nee dus.
    is het gevaarlijk om de ketel lang aan te laten staan? Ik lees o diverse sites dat door niet circulerend water de warmtewisselaar om zeep gaat door de te grote hitte. Heb hem 1,5 tot 2 uur achter elkaar aangehad omdat ik nog niet wist wat normaal gedrag van deze ketel was. moet ik dat aankaarten bij monteur morgen?
     

    Henk253

    Vaste Beantwoorder
    • #11
    Een nieuwe ketel heeft zijn controle onderhoud ook nodig eens in de 2 jaar wat meer onderhoud ligt aan type ketel.

    Als de 3 weg klep bleef hangen dan warmt de boiler en als temp is bereikt schakelt die uit.

    wat je gedaan hebt en wat je gezien hebt gewoon aan monteur uit leggen dan kan hij daar na kijken.

    een echte storing was er niet gaf niks aan dus iet mechanisch denk ik.

    Succes morgen.
     

    Dsterk

    • #12
    Vanmorgen even aangezet om de code uit te lezen met de info-knop.... en zoals altijd als je van plan bent een monteur te laten komen, startte hij vanmorgen probleemloos op. radiatoren werden warm, niets meer te vinden van eerder probleem dus kan monteur ook niets vinden. maar hopen dat het nu gewoon weer werkt, en goed in de gaten houden.
     

    Dsterk

    • #13
    In elk geval draaide de pomp gisteren niet, nu hoor ik hem duidelijk wel en de circulatie door de radiatoren hoor je nu ook duidelijk.
    de vraag is alleen: als een pomp na de zomer niet wil starten, is de kans dan groot dat hij dat blijft vertonen gedurende de winter, dat hij dus de ene keer wel en de andere keer niet start, of blijft het dan meestal wel goedgaan als hij eenmaal weer op gang is?
     

    Henk253

    Vaste Beantwoorder
    • #14
    Dus ketel gaf een code af zei je gisteren niet.

    pomp kan wel vast gezeten hebben door vuil,of luchtbel.
     

    Dsterk

    • #15
    De ketel gaf geen storingscode nee, maar ik las op de site van nefit dat je met de info-knop de status van de ketel kan uitlezen. Op het moment dat de pomp vastzit zou je door op de info-knop te drukken iets als: 0/c in het display moeten krijgen wat volgens het lijstje dan staat voor: ketel wacht op pomp. Maar ik kreeg vanmorgen -/h na indrukken van de info-knop en ik hoorde ook water stromen en een zacht zoemen dat er gisteren niet was, dus ben ik de radiatoren maar weer gaan checken en die werden dus vanmorgen idd warm. Ik had de ketel opgestart in de verwachting dat 0/c zou verschijen, dan kon ik dat aan de monteur doorgeven. maar bij die pogign vanmorgen werkte alles dus ineens wel, waar hij gisteren anderhalf uur heeft gedraaid zonder te circuleren. de rest van de dag ook geen problemen ondervonden.
     

    Henk253

    Vaste Beantwoorder
    • #16
    En weet je type al, zodat je door kunt geven bij eenstoring.

    verder toch weer fijn dat je nu warm hebt.
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #17
    Een motor kan ook zoemen bij een stilstaande/geblokkeerde motor.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu