Probleem met AEG Favorit 4050VI vaatwasser

Ariepieter

  • #1
Ik heb een raar probleem met mijn AEG Favorit 4050VI vaatwasser.
Ik heb een veer van de deur gerepareerd. Om hierbij te kunnen heb ik de vaatwasser op zijn kant gelegd.

Veer en deur gerepareerd. Echter na rechtop zetten functioneert de vaatwasser niet meer.
Na instellen programma begint hij met leeg pompen gevolgd door het innemen van water (normaal gedrag).
Hierna blijft het stil
Normaal gaat hij dan verder met het wasprogramma. Het blijft echter stil.

Ik heb het programma onderbroken volgens procedure uit het boekje. Dit resulteert in het 'einde programma' signaal na een paar minuten. Opnieuw programma ingesteld met het reeds beschreven resultaat.

Kan dit komen doordat de machine op zijn zijkant heeft gelegen?
Wie helpt mij verder?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henny

    • #2
    Mogelijk is, door de machine op z'n kant te leggen, de waterhuishouding verstoord.

    Haal het slangetje van de niveauregelaar eens los.
    Deze vind je rechtsonder de kuip.
    Blaas deze eens door en monteer dit slangetje weer.

    Controleer ook eens of er misschien water op de bodemplaat staat.
     

    Ariepieter

    • #3
    Dit slangetje (gemonteerd in een ribbelbuis) heb ik reeds losgehaald en doorgeblazen. Aan de binnenzijde zat wel wat aanslag maar dit is geen belemmering.
    Op de bodemplaat staat helemaal geen water. Alles ziet er juist heel perfect uit.
    Nog steeds hetzelfde probleem.

    Wat zou na het innemen van water de volgende actie van het apparaat moeten zijn ?
    Als ik hem aan laat staan blijft hij koud (verwarmingselement is in het water).
    Verwarming element doorgemeten en geeft een waarde van 24.5 ohm (lijkt mij correct).
    Nog meer suggesties om het op te lossen ?
     

    Henny

    • #4
    Na het innemen van het water zal, bij voldoende druk, de circulatiepomp moeten inschakelen.

    Probeer eens handmatig wat water toe te voegen, nadat de machine zelf water heeft genomen.
     

    Ariepieter

    • #5
    Bij het automatisch innemen van water komt het verwarmingselement half in het water te staan. Zelf water toegevoegd totdat element ondergedompeld was echter zonder het gewenste resultaat.

    Als ik op dat moment aan de onderzijde van de vaatwasser luister hoor ik een zacht gezoem. Als ik dan met het piepschuim de overloopschakelaar bedien (vlak boven de bodemplaat) hoor ik iets schakelen en stopt het gezoem. Hij gaat echter niet leegpompen.
    Verder suggesties?
     

    Ariepieter

    • #6
    Henny "De witgoed Specialist" bedankt!

    De tip "Haal het slangetje van de niveauregelaar eens los en blaas deze door" was de juiste tip.

    Hij werkt weer !
     

    Henny

    • #7
    Het slangeje wat je eerder al had doorgeblazen was dus niet het
    slangetje van de niveauregelaar?

    Al met al, de vaatwasser doet het weer en daar was het toch om begonnen.....
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu