Miele vaatwasser storing

Arnoldxxl

  • #1
Hallo forum leden wie weet raad?.
Ik heb een Miele vaatwasser G 1042 SCU type HG03
nr. 46/79930673

Bij het aanzetten gaat de vaatwasser direct afpompen, is normaal dat doen ze allemaal. echter na een paar seconden gaan de lampjes branden (wassen drogen einde)regelmatig knipperend 1 keer per seconde, en blijft dan afpompen.
En heel vervelend, soms doet ie het wel goed en gaat dus water vullen.
Ik heb vanmiddag een reiniging blokje en heet programma gedaan. er ligt geen water op de bodem.
met het water op de bodem schakelaar kan ik de afvoerpomp aan en uit laten gaan dus daar zit het niet in.
Wie heeft een idee waar ik moet zoeken?. Alvast bedankt!!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Arnoldxxl

    • #2
    Hier een update, wellicht kan iemand er iets mee.
    Volgende dag weer geprobeerd en nu bleef hij afpompen, zelfs met de deur open en de schakelaar op uit.
    Nou dacht, ik dit kan alleen maar de printplaat zijn, deze er uitgehaald en was niets aan te zien.
    Weer in elkaar gezeten nu weer de oude storing.
    Ik had het geluk dat ik er nog 1 machine had staan dus nu op goed geluk het afvoerpompje gewisseld. zonder resultaat.
    toen de circulatie pomp schoongemaakt en drukventiel op deze pomp gewisseld, niets hielp. Nou nu wist ik het echt niet meer.
    Starend naar de bodem van de vaatwasser trok ik de warmtevoeler uit zijn rubber behuizing. Nou dit kan er echt niets mee te maken hebben dacht ik.....Maar eureka!!! wel groene aanslag op de elektrische aansluiting, even schoon krabben en storing opgelost!!! Dus de warmtevoeler gaf vreemde signalen naar de besturing.
    Nu weet ik waar het spreekwoord vandaan komt: je weet nooit hoe een koe een haas vangt.
     

    Poldi

    • #3
    Vermoedelijk ligt er water op de bodem van de machine. Hierdoor wordt de vochtcensor geactiveerd en begint de machine direct met afpompen. Doe het volgende. Trek de stekker uit het stopcontact en schroef de bevestiging aan de zijkant van de machine los van de keukenombouw. Trek de machine los en keer het zodanig dat de machine met de achterzijde op de grond ligt. Nooit op de zijkant i.v.m. het water dat dan op de elctronica kan vallen. Aan de onderzijde van de machine zie je de onderplaat die met een 6 tal schroeven vast zit aan het chassis. Leg een dweil onder de grondplaat en schroef de plaat los. Laat het water leeglopen en droog de plaat af. Op de plaat zit waarschijnlijk een rond kunststof ding gemonteerd waar twee kabeltjes uit komen. Dit is de watercensor. Maak deze droog en duw het bewegend deel weer naar binnen. Kijk intussen na waar het water vandaan komt en los het lerobleem op. Sluit het geheel weer af en sluit de machine aan en probeer het opnieuw. Naar alle waarschijnlijkheid is het probleem opgelost.
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #4
    Tekst aangepast en andere tekst verwijderd.

    @ Poldi,
    het probleem met de machine van TS was iets anders dan u aangeeft, het heeft niet veel zin er een ander probleem van te maken.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu