Lekproblemen vaatwasser AEG Favorit XXL

Theo Hermus

  • #1
Vaatwasser ruimt twee jaar oud, net buiten garantie.
Type F99705Vi1P, PNC 911438300/05.

Achtereenvolgens de probleemsituaties:
- vaatwasser blijft in elke programma hangen op de laatste minuten en pompt niet af. Na resetten en weer kiezen programma, wordt eerst gewoon afgepompt (pomp is correct).
- na een paar (geresette) programma's verschijnt code i30; water op de bodemplaat. Water verwijderd en water uit kuip afgepompt; nieuw programma gekozen.
- code i20 verschijnt, echter er zijn geen problemen in afvoer en/of watertoevoer. Gerest.
- kuip stroomt volledig over door de deur heen, noch vóórdat water de onderbak bereikt; i30 code pas later.
- vaatwasser uitgebouwd en gedemoneerd
- de slang die van het zeefhuis naar de niveauregelaar gaat zit vol prut; schoongemaakt.
- programma gedraaid, echter machine pakt water tot niveau, en pompt direct weer af; mogelijk afvoerslang (tijdelijk) te hoog in de wasbak gehangen?
- afvoerslang weer normaal op afvoer gezet, start programma, en machine draait weer (na enkele weken te hebben stilgestaan). Echter na 5 minuten alsnog lekkage door de deur heen en i30 code.
- wat opvalt is de enorme trope die in het kuipwater zit
- heb slang tussen labyrinth en zeefruimte nog niet schoongemaakt; dat zal tóch het probleem zijn. Echter is deze moeilijk bereikbaar, zit helemaal achterin. Heb slechts enkele exploded views, maar niet van het labyrinth richting de zeefruimte.
- heeft iemand suggesties?

Theo Hermus
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Fout in niveauregeling welke op de kuip zit geklikt door lichte vervuiling.
     

    Theo Hermus

    • #3
    Hoe kan ik 'm testen; of sowieso vervangen?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    4055346060 om het probleem definitief te verhelpen.
    Hier zit een onderdeel bij wat dient als luchtkamer welke je onder een schroef binnenin kunt monteren zodat de niveauregelaar niet meer vervuild kan raken.
    Schoonmaken kan maar zal dan weer terugkeren.
     

    Theo Hermus

    • #5
    Dank voor je snelle advies. Heeft van deze kant even geduurd; we wassen nog met de hand af.
    Niet duidelijk is mij wat het verschil is tussen het vervangen van alléén de druksensor, of de complete vervangingsset.
    Wat zit hier extra bij; kan ik op de afbeeldingen van onderdelenwinkel niet zien. Ik heb de slang (schoongemaakt) met klemmen, de bevestigingsunit, zwarte rubberring tussen slang en bevestiging en de (defecte) sensor zélf. Als ik alleen die laatste vervang moet dat toch voldoende zijn?



    AEG01 = eigen spul
    AEG 02 = set 4055346060

    Alvast weer bedankt!
    Groeten, Theo
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Dat heb ik in mijn vorige post al uitgelegd.
     

    Theo Hermus

    • #7
    Hallo,'
    Heb de vervangingsset besteld, ontvangen en gemonteerd.
    Maar helaas; na 6 minuten programma begint water te lopen uit de "loze" grijze ribbelslangetjes die direct in de onderbak liggen (waar komen die slangetjes weg? - links en rechts).
    Uiteraard krijg ik weer fout i30, omdat de vlotter in de onderbak omhoog komt. Meteen komt ook water uit de deur zetten. Begint daarna wel netjes af te pompen.
    Ten einde raad: wat kan nog meer het euvel zijn? Het labyrint demonteren en schoonmaken?
    Heeft iemand suggesties? De vervangingsset gaat weer terug naar de leverancier (replacedirect).
    Alvast bedankt, Theo Hermus
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #8
    Set zou ik niet terugsturen is gewoon nodig.
    Niveau is te hoog of je hebt een scheur in je onderste sproeiarm.
     

    Theo Hermus

    • #9
    Sproeier geen scheuren en correct gemonteerd.
    Wat is nog over? Ik lees in dit soort lekkages dat de dikke slang van labyrint naar zes thuis verstopt zou kunnen zijn. Kom daar moeilijk bij, maar hoe groot is de kans?
    Wat betreft de vervangende druksensor: volgens de gebr.aanwijzing moet de lijntest uitgevoerd wordem om de juiste parameters te kalibreren.
    Zegt me niks, en is dus niet uitgevoerd. Mogelijk dat de nieuwe daarom ook niet werkt?
    Wordt vervelend, maar mogelijk graag nog reactie.
    Theo Hermus

    .
     

    Theo Hermus

    • #10
    Sproeier geen scheuren en correct gemonteerd.
    Wat is nog over? Ik lees in dit soort lekkages dat de dikke slang van labyrint naar zes thuis verstopt zou kunnen zijn. Kom daar moeilijk bij, maar hoe groot is de kans?
    Wat betreft de vervangende druksensor: volgens de gebr.aanwijzing moet de lijntest uitgevoerd wordem om de juiste parameters te kalibreren.
    Zegt me niks, en is dus niet uitgevoerd. Mogelijk dat de nieuwe daarom ook niet werkt?
    Wordt vervelend, maar mogelijk graag nog reactie.
    Theo Hermus

    .
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #11
    Stelt hij zelf in hoeft niet.
    De slangen komen uit in de goot onder de deur als beveiliging tegen te hoog niveau.
    Heb je de uigang schoongemaakt van de aansluiting op niveauschakelaar?
    Staat toestel goed ingebouwd , als deze naar voren staat loopt er ook teveel water in de goot.
    Deurrubber in orde.
    Anders buitenplaat van de deur verwijderen kan je zien wat er gebeurt.
     

    Theo Hermus

    • #12
    Bedankt weer voor je reactie en advies.
    Heb het even laten rusten; Inmiddels het onderzoek weer opgepakt; afwassen met de hand gaat zelfs wennen!

    Ik zie nergens opeenhopingen van vuil in het labyrint, mogelijk nog in een slang, maar daar kom ik moeilijk bij.

    Vragen:
    - hoe demonteer ik het labyrint? Kan ik de grote dop binnen in de kuip (met nokken) "gewoon" losdraaien: lukt niet met de hand.
    - Hoe kom ik bij de onderdelen die in de onderbak gemonteerd zijn (zeefhuis, tempex vlotter, pomp, etc)? Moet het apparaat dan op zijn kant?

    Inmiddels heb ik een aantal zaken uitgesloten:
    - het apparaat staat horizontaal.
    - de deurrubbers zijn oké (apparaat is slechts 2,5 jaar oud).
    - watertoevoer is oké, hoewel er tijdens vullen maar een "zeikstraaltje" uit het labyrint de kuip inkomt.
    - daarom melding op waterinname gecheckt: bij kraan dicht geeft hij (pas na paar minuten in een programma) uiteindelijk de melding dat er geen waterinname kan plaatsvinden.
    - afvoer ik oké.
    - de onderste sproeiarm heb ik gedemonteerd, gaten afgedicht en op druk gezet: geen scheuren op de lasnaden.
    - de tempexvlotter voor overstroming (in de onderbak) werkt oké: als ik hem (apparaat aan - geen programma) optil, gaat storing i30 in werking en pompt netjes af.
    - de niveausensor werkt oké: als ik de kuip tot aan de onderrand met water vul, pompt ie direct af tot een veilig niveau. Dit deed hij ook met een nieuwe sensor!; dus daar ligt m.i. het probleem niet.
    - slang vanuit zeefruimte naar sensor was vervuild; is weer superschoon.
    - wanneer ik vanuit de zeefruimte lucht richting de niveausensor blaas (apparaat aan - geen programma), komt hij wel met een melding i43, echter dat zal normaal zijn, aangezien ik dit forceer?

    En dan de test: nieuw probleem: neemt netjes water in, maar pompt dan steeds weer af, dus de kuip loopt niet vol. Je zou zeggen dat er ergens een switch blijft hangen. Zoals eerder gezegd: de switch van de tempexsensor werkt oké.

    Zou iemand hier nog weer eens in kunnen duiken? Ik zou het graag zelf (weliswaar met advies van jullie) willen oplossen.
    Alvast bedankt, Theo Hermus, Zwolle
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #13
    Water innemen en weer afpompen moet je even een kwartier laten gaan.
    Hoe kom je nu weer bij de wijsheid over vervuiling van labyrint?
    Heb je nu die set geplaats?
    Welke rubberen afdichtring heb je gebruikt de zwarte of de doorzichtige voor de luchtkamer?
     

    Theo Hermus

    • #14
    Dank weer voor het advies: inderdaad na een aantal maal vullen en weer afpompen en opnieuw programma kiezen gaat het "normaal": er wordt water ingenomen, niveausensor werkt correct en vaatwasser loopt verder in programma.
    Inmiddels had ik alles schoongemaakt wat er schoon te maken viel.
    De nieuwe sensor gaf (zoals eerder gepost) dezelfde problemen, dus de oude zit er weer op, en reageert netjes als het water de rand van de kuip bereikt.

    Maar nu: het lijkt een spookapparaat: blijft hangen op 1 minuut op het einde van het programma, en het water blijft in de kuip staan; het meest frapante (kon ik nu pas constateren): hij verwarmt niet .
    Lijkt me toch niet dat gezien de leeftijd van het apparaat (ruim 2 jr) het verwarmingselement naar z'n grootje is.
    Wat kan dít nu weer zijn? Moedeloos: de Kerst wordt tóch met de hand afwassen!

    Wat betreft mijn "wijsheid" omtrent vervuiling van het labyrint: uiteraard struin ik internet af op mogelijke oorzaken van de aanvankelijke storing, en daarin kwam ik meerdere malen deze opmerking tegen. Zoals gezegd: alles is schoon.
    Graag reactie.
    Groeten, Theo Hermus
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #15
    Pompt de machine water af wanneer u hem aanzet ?
     

    Theo Hermus

    • #16
    Ja, apparaat pompt direct af bij kiezen programma. Ook wanneer ik handmatig de kuip tot het randje vul, pompt hij af tot gewenst niveau; dus niveauschakelaar werkt correct.
    Pomp is oké, maar pompt niet af in de laatste minuut van een programma; blijft dan hangen.
    Heeft dit met het niet functioneren van de verwarming te maken?
     

    Theo Hermus

    • #17
    Allen bedankt voor jullie advies en instructies. Ben ik veel wijzer van geworden, echter lag het euvel aan de printplaat.
    Via de verkoper is AEG ingeschakeld en heeft nógmaals de niveauschakelaar vervangen (??) en een nieuwe printplaat gemonteerd. Reparatie is voor mij gratis, aangezien het hier wettelijk een "ondeugdelijk apparaat" betreft gezien leeftijd en verwachting ervan.

    Groeten, Theo Hermus, Zwolle
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #18
    Zo hoort het ook.
    Mooi dat het ze opgelost is.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu