Ignis ADL 335 geeft storing

PhoolieOdijk

  • #1
Hallo allen,

ik heb van de week een verstopte afvoer gehad, op dat moment stond de vaatwasser ook aan, die sprong in storing en sindsdien doet mijn vaatwasser het niet meer. De afvoer is ondertussen weer goed, alleen doet de vaatwasser het nog steeds niet.

Als ik de vaatwasser reset gaat deze netjes het water afpompem, dit probeert hij zo'n 4 minuten lang en dan gaat het lampje 4 keer knipperen.

Ik heb al geprobeerd om er een paar liter kokendheet water in te gooien met een heel klein beetje dreft, dit heb ik een kwartiertje laten staan zodat het eventueel vastzittend vuil zou losweken. Het water wordt netjes afgepompt, maar helaas na 4 minuten weer de storing.

Toen de verstopping ontstpnd heb ik onderstaand onderdeeltje gevonden in de vaatwasser. Ik heb de boekjes van het apparaat bekeken, daar staan alle onderdelen in, maar daar zag ik het niet tussen staan, maar ik denk ik meld het toch maar even voor de zekerheid, misschien is het toch van de vaatwasser.




Ik hoop dat iemand mij kan helpen.

Alvast bedankt.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • PhoolieOdijk

    • #2
    Nog even een aavulling:

    Ik heb ook al geprobeerd om de machine een tijdje volledig van de stroom te halen, maar ook dat heeft niet geholpen.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #3
    Ik denk dat er water op de bodemplaat staat , dus niet de bodem als je de vaatwasser opent maar de echte bodem.
    Doordat de afvoer verstopt zat heeft het toestel waarschijnlijk teveel water genomen.
     

    PhoolieOdijk

    • #4
    Beetje late reactie, maar uiteindelijk heeft het geholpen om de machine een tijd van de stroom te laten. Waarschijnlijk dus idd water op de bodemplaat geweest.

    Met de verbouwing van de keuken vorige maand is de afvoerslang gescheurd. Deze gerepareerd, maar hier voor moest de vaatwasser wel even op zijkant gelegd worden. Waarschijnlijk is hierdoor weer water op de bodemplaat gekomen, want hij blijft nu code 2 & 6 aangeven.

    Helaas helpt het van de stroom halen dit keer niet, ik zal dus bij de bodemplaat moeten komen, echter moet ik hier voor het houten paneel van de klep loshalen. Heeft iemand enig idee hoe ik dit kan doen?

    Alvast bedankt.
     

    PhoolieOdijk

    • #5
    Bovenstaande is verholpen. Na de vaatwasser een tijdje uit te laten staan was de storing 2 verholpen.

    De storing 6 bleek te komen doordat de connector van de (ik denk) waterpomp los was geraakt, deze weer aangesloten en nu werkt alles weer.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu