Ignis ADL 334S IX - LED blijft Knipperen

Bart969

  • #1
Hoi allemaal,

Van volgende vaatwasmachine:
Igis ADL334S IX Typ:MGPM
8545 334 01780 SER:33 0323 011101
Board Service:446171 Data:446161
Toestel is ongeveer 2,5jaar oud.

Blijft de LED boven de "Power"-button knipperen.
Als je haar opstart begint ze met afpompen en gaat de LED dadelijk knipperen.
De frequentie is: 2x- pauze, 2x- pauze, 2x- pauze, enzovoort.
Ik heb alle afvoerleidingen en zichtabre filters nagekeken en gereinigd, alles lijkt goed af te lopen.
Toch, steeds als je haar opzet begint de LED dadelijk te knipperen.
Ik dacht eerst dat het zich wel zou oplossen door alles overmatig te spoelen en door de machine zelf te laten afpompen, maar niet dus.
Ook het resetten, 2sec, volgens de handleiding, 5sec, hier op de site ergens gevonden, helpt me niet verder.
Het moment dat je inschakeld is dat, ondertussen irritant, geknipper er onmiddellijk weer.
Ik moet er wel bij zeggen dat het plotseling is opgetreden.
Na, en dat vond ik wel heel vreemd, mijn vriendin verse prei aan het kuisen was geweest en er water via de afvoer in de machine was gelopen.
Daarom dat mijn eerste gedacht ook richting een mogelijke verstopping ging, omwille van het zand dat van de prei afkwam.
De watervoorziening hier in huis is voorzien van een waterontharder dus zout heeft dit toestel nog nooit gezien, ook glansspoelmiddel wordt door ons niet gebruikt we gebruiken een vloeibaar wasmiddel van SUN.
De kuistruuk met het bijna kokende water en huishoudsoda ga ik nu proberen.
Iemand enig idee?
Dank bij voorbaat.

Groetjes,

Bart
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Er staat water op de bodemplaat, hierdoor blijft de machine afpompen, u kunt op de bodemplaat kijken door de plint onderaan de machine te verwijderen of door een zijpaneel te verwijderen.
    Kijk waar het lekt en repareer de lekkage.
     

    Bart969

    • #3
    Ok, Ik zal het vandaag eens bekijken.
    De vraag die ik me dan wel stel, als het ergens lekt, moet er toch ook ergens water onder of rond de machine te vinden zijn, niet :?:
    Maar dat is niet zo, het is er droog onder :?
    Ik bedoel ze staat op pootjes, inbouwapparaat, dus bij lekkage zou ik daar toch ergens een spoor van moeten vinden...
    Vanavond na het werk eens opengooien en ik laat nog wel iets weten.
    Alvast bedankt :) , 'tgauw,

    Bart
     

    Bart969

    • #4
    Heb de vaatwasser vanavond na 't werk er even uit gehaald.
    Het "was" er dus droog onder, maar op het moment dat ik hem begon te verschuiven kwam er inderdaad water onderaan uitgelopen.







    Ik heb dan maar de bodem en het zijpaneel losgechroefd en kan eigenlijk geen lek vinden.
    Alles netjes opgedroogd, terug dichtsgechroefd en op dit moment staat ze proef te draaien en ze draait zoals het hoort.
    Mijn gok is dat het probleem zich heeft voorgedaan als volgt.
    De afvoer van de vaatwasser komt met een rechte T op de afvoer van de gootsteen, door het naarbinnen gutsende water heeft de afwasser zich gevuld en is beginnen overlopen.
    Via de overloopdarmpjes (doorzichtige plastic darmpjes in de hoek vooraan de machine foto 1&2), waarop de vlotter (witte "isomo"-schijf in zwarte plastic behuizing) midden foto 3, gededekteerd heeft dat er water in de "kelder" stond waardoor de machine is blijven afpompen alvorens aan zijn programma te beginnen.
    Annex in alarm blijven staan
    Het probleem zit hem dus niet in de machine, die deed wat ze behoorde te doen, maar, volgens mij, in de aansluiting van de afvoer op de hoofdafvoer.
    Daar zou moeten gezorgd worden dat het afvoerwater niet in de machine kan lopen.
    Met een afvoer vergelijkbaar met die van een wasmachine bvb.
    Ik heb hem nu even, na de T-aansluiting opgebonden zodanig dat het water dat van de afvoer komt niet in de machine kan lopen.
    Wat denken jullie, klinkt dit een beetje logisch of volslagen onzin?
    Ook nog een ander vraagje, dat bruin in het filter rechtsonder, is, volgens mij, filter van de aanvoerleiding.
    Zou dat bruinalg kunnen zijn en kan dit filter eenvoudig vervangen worden of moet daarvoor de gehele plastic unit worden vervangen?

    Jan, alvast bedankt voor de gouden tip, een klein uurtje werk (waarvan het grootste deel werd gespendeerd aan het uitbouwen van het apparaat alvorens ik de platen kon afnemen) en een massa kosten gespaard. :D :cool:
     

    Bart969

    • #5
    Wat denken jullie, klinkt dit een beetje logisch of volslagen onzin?
    Iemand enig idee, ivm het filter?
    En de uitleg? kan het kloppen?
    Ze draait ondertussen wel zoals het hoort, maar zou graag zekerheid hebben dat ik binnen de kortste keren niet voor nog onaangenamere verassingen kom te staan. :?
    Alvast bedankt :cool:
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu