Broodbakmachine Panasonic SD 2500 valt meermaals even uit

TJB

  • #1
3 jaar oude machine valt sinds enkele dagen uit tijdens het bakken, display valt dan enkele minuten uit, en bakt daarna verder.Door het tussentijds uitvallen is het brood niet voldoende gebakken.
Ik heb een service manual gevonden, op het electrisch schema staat een thermische beveiliging. Ik had gehoopt dat deze beveiliging van het type clixon zou zijn maar het is een thermische smeltveiligheid (one shot), deze is ok.

Ik heb toestel volledig uit elkaar gehad, nergens iets speciaals gemerkt. Printen zagen er goed uit.
Iemand een idee wat er defect is aan de machine?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Kees

    Vaste Beantwoorder
    • #2
    Goede kans dat er op de voedingsprint een condensator zit, zo'n X2 ding oid, die voor de voeding moet zorgen en die (inmiddels) een te lage capaciteit heeft.

    Als dat het geval is, is de remedie simpel: condensator vervangen door een van dezelfde waarde. :wink:
     

    TJB

    • #3
    Bedankt voor de reactie.
    Technisch vraagje,
    Ik zou denken als een condensor faalt dat deze gewoon stuk gaat en de voedingsspanning definitief wegvalt?
    Of zie ik dit verkeerd?
     

    The headhunter

    Specialist Elektra
    • #4
    Dit type voeding werkt op de weerstand van een condensator, als deze verloopt kan deze steeds minder stroom doorgeven aan de schakeling erachter.
    Dat gaat goed tot een kritische waarde bereikt word en een kleine variatie op het net doorkomt in de controller, of dat de meetstroom van een sensor iets oploopt en daardoor de spanning ver genoeg onder uit kan halen voor een hikje.
     

    TJB

    • #5
    Ziehier het electronisch schema:



    Welke condensator zou defect zijn?

    Indien het schema niet voldoende duidelijk is kan ik altijd de PDF toesturen per PB.
     

    Kees

    Vaste Beantwoorder
    • #6
    Dit apparaat heeft geen seriecondensator voor de voeding, maar een schakelende voeding.



    Diode D13 richt de spanning gelijk (halve sinus), afvlakking vindt plaats op C19/C17. IC 3 hakt die spanning (een hele hoge, ruim 320 V) in mootjes om daarmee een laagspanning te creeren op TP7.

    Dat is voorzover ik het schema even heb bekeken. Heb zelf erg weinig ervaring met dergelijke schakelende voedingen.

    Mijn antwoord over de condensator is dus niet van toepassing en ik zou niet weten wat verder de oorzaak zou kunnen zijn, dan bijv. losse contacten of een onderdeel dat thermisch instabiel is. Of slechte elco's (met bolle kopjes).

    Wordt heel moeilijk om daarvan de oorzaak te vinden. En niet zonder risico's want overal op de onderdelen staat 230 Volt (voeding is niet galvanisch gescheiden). :?
     

    The headhunter

    Specialist Elektra
    • #7
    Regel 1 bij vage klachten met een schakelende voeding, Alle elco's vervangen door LOW ESR hoge temperatuur types.

    Vaak lost dat het op.
     

    TJB

    • #8
    Eindelijk tijd gevonden om eens na te meten wat er mis is.
    Toestel valt normaal telkens uit tijdens het bakken.
    Ik had het toestel uit de behuizing gehaald om te kunnen meten, toestel 3 maal 30 minuten laten bakken, geen enkele keer uitgevallen... zoek de fout dan maar...
    Met toestel los in de behuizing viel het wel uit, snel nagemeten, 15VDC was weg, maar ook de 230VAC!
    Zullen dus dus toch de thermofuses zijn die de spanning onderbreken!
    Ik zou denken dat zo een thermofuse springt en gedaan ermee?
    Morgen ff andere halen, ik ben benieuwd.
     

    Ronald41

    • #9
    Blijft er wel 230 V op de wandcontactdoos aanwezig als het uitvalt?
     

    TJB

    • #10
    1 van de 2 thermofuses is nu ongeveer een maand vervangen.
    Broodbakmachine werkt nog steeds perfect. :D

    En ik die dacht dat een thermofuse gewoon stuk gaat en eenmaal onderbroken niet meer herstelt. (technische documentatie spreekt ook van "blow out"...)
     

    Kees

    Vaste Beantwoorder
    • #11
    Nou ja er kan natuurlijk altijd wel eens een slecht contact in zo'n thermofuse zitten...

    Goed te horen dat het je gelukt is en dat het apparaat het nog steeds doet. Is misschien ooit weer hulp voor een ander met hetzelfde probleem. :wink:
     

    Nontry

    • #12
    Kan iemand mij zeggen over welke thermofuses het gaat? Ik zou het graag ook eens proberen om ze te vervangen.
     

    Wolfhond

    • #13
    Hallo,

    Ik zou graag het schema toegestuurd krijgen, maar weet niet hoe ik een PB kan sturen naar de aanbieder?

    Mvg,


    Wolfhond
     

    Techrax

    • #14
    Een PB kunt u sturen door op "persoonlijk bericht" te drukken
     

    Wolfhond

    • #15
    Dat zie in nou net niet staan (PB of persoonlijk bericht) :oops:
     

    Wolfhond

    • #16
    Opgelost, nadat ik schreef dat ik het PB niet zie staan,
    was het bij het volgende scherm zichtbaar :wink:

    Sorry
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu