Bauknecht WAE 8978 wasmachine met foutcodes F en H

Pugnax

  • #1
Eerste post, dus zal proberen geen domme fouten te maken...

Onze Bauknecht (12NC 8583 413 12000) heeft besloten er met de Kerst maar weer eens mee te stoppen.

Probleem:
Na de start begint de machine wel, maar er komt geen water in en dus komt even later de melding met afwisselend de codes F en H en het lampje voor "kraan dicht" gaat branden. Via de zoekfunctie heb ik al gevonden dat de codes F en H betekent "no water inlet". Zelfde als kraan dicht dus.

Test 1:
Als ik de slang loskoppel van de machine en de kraan open doe heb ik binnen de kortste keren een emmer vol water. Lijkt mij OK.

Test 2:
Als de slang op de eerstvolgende plaats loskoppel (na de inlaatklep?) dan komt er geen water. Deze klep wordt aangestuurd met ongeveer 28 VAC. Heeft deze klep inderdaad deze (wissel) spanning nodig? Zijn er nog andere manieren om de klep te testen?

Alvast bedankt,
P.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henny

    • #2
    Vermoedelijk wordt het inlaatventiel niet aangestuurd.
    Om dit ventiel te openen, is de normale netspanning nodig.
    Probleem kan veroorzaakt worden door een defecte flowmeter.
    Deze meter zit tussen het inlaatventiel en de zeepbak.
    Ook kan de niveauregelaar niet goed functioneren.
    Demonteer het slangetje hiervan eens en blaas deze krachtig door.
    De ohmse weerstand van het inlaatventiel ligt tussen de 3,4 en 4,5 kOhm.
     

    Pugnax

    • #3
    Binnen een half uur antwoord: toppie!

    - De slangetjes zijn vrij (allemaal doorgeblazen).
    - Weerstand van het inlaatventiel is 3,7 kOm.

    Hoe kan ik de flowmeter testen?
     

    Henny

    • #4
    Je kan de flowmeter ohms doormeten.
    Als je een oneindige weerstand meet, dan is deze zeker defect.
    De werking van de flow-meter kan je alleen meten als er water
    doorheen stroomt. (195-215 puls/l)

    Heb je de machine al een reset gegeven, door de start-toets tenminste
    5 seconden ingedruk te houden?
     

    Pugnax

    • #5
    Weerstand van de flowmeter is 0,5 Ohm.

    Ik had al wel het reset programma gedraaid, dan gaat de foumelding weg. Als ik de startknop 5 seconden in druk verandert er niets.

    Ondertussen draait ook de pomp niet meer (ik hoor het relais wel schakelen). Zou het kunnen zijn dat de aanstuurmodule het heeft begeven? Hoe kan ik dat controleren? En wat zou dat ding ongeveer kosten?
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu