AEG vaatwasser doet het weer/nog niet

Markelhombre

  • #1
Hallo,

Enkele weken geleden hebben jullie me ontzettend geholpen om een aeg vaatwasser weer aan de praat te krijgen. Er bleek een lek in de stijgbuis te zitten die op de doorlooppomp lekte. Ik heb er een nieuwe stijbuis opgezet. Hierna werkte de machine weer. Eventjes. Vlak voordat ik op vakantie ging gaf de machine wéér een foutcode 20. Ik dacht dat ik misschien de afvoerslang in een knik had gelegd bij het terugplaatsen. Dit bleek niet het geval.
Hij heeft het na die foutcode ook nog 1 keer wél gedaan. Toen maakte hij wel een ander geluid. Het klonk alsof het watet pulserend uit de sproeiarmen kwam. Ook hoorde ik de aquastop verschillende keren snel achter elkaar open en dicht springen.

Inmiddels heb ik de machine weer naar voren gehaald. Er ligt géén water op de bodem, en alles ziet er normaal uit. Tóch neemt de machine geen water, en geeft hij net als vorige keer na 4 minuten een foutmelding 20.

Kan iemand mij hierbij helpen?

gegevens vaatwasser:

AEG F85060 VI
typ: 45_2XEG 47
PNC: 911 235 036 02
S-No: 44569766


Alvast ontzettend bedankt,

Mark
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Lijkt alsof hij het waterniveau niet kan zien.
    Ik zou de zwarte pressostaatslang eens bekijken of doorblazen.
    Deze zit als het goed is als je de plaat onder de deur wegschroef rechts en loopt van het zeefhuis naar de pressostaat.
    Deze moet een beetje ophoog lopen , als hij doorhangt moet je hem met een tiewrap vastzetten zodat hij niet gaat hangen.
    De soda methode kan eventueel ook helpen daar hij toch wat stil heeft gestaan.

    Als je na de vakantie gekeken hebt of er water op de bodem staat dan ben je te laat dat zal inmiddels verdampt zijn met dit weer.
    Welk programma draai je om te testen?
    Het korte glas programma begint vrijwel direct met verwarmen dan kan het binnen 4 minuten best eens een probleem zijn met het verwarmingselement die een aardlek heeft wat je dus even in je achterhoofd moet houden.
     

    Markelhombre

    • #3
    Ik probeer verschillende programma's, maar meestal het korte 30 minuten programma. Ik denk niet dat er wéér iets lekt, alles lijkt droog. Ik zal morgen eens kijken of die zwarte slang hangt.
    Meet die slang of er water staat? hoe moet ik dat zien?

    Mark
     

    Markelhombre

    • #4
    Vreemd,

    Ik heb zojuist even het glasprogramma aangezet, en die deed het gewoon. Daarna een ander programma aangezet, en die doet het ook. Nu lijkt het ineens wel weer opgelost, terwijl ik nog helemaal niets heb gedaan...

    Iemand theorieën over dit verschijnsel?
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #5
    Gebruik de sodamethode eens voor dit probleem, vak zit er vuil in diverse onderdelen.
     

    Markelhombre

    • #6
    Maar zou dat ook kunnen verklaren waarom hij het spontaan weer doet?
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #7
    Soms helpt het door alles schoon te maken, in een vaatwasser treedt vervuiling op die een goede werking belemmert.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu