AEG favorit35010 vaatwasser blijft afvoerpomp pompen

Michel1966

  • #1
Goedemiddag,

Mijn boven gemelde vaatwasser, 6 jaar oud, blijft de afvoer pomp van pompen. Tevens neemt hij geen water in. Er is geen lekkage in de onderbak. Ik dacht eerst aan een kapotte waterstop, daar hij geen water meer nam. Echter dat is geen reden om water te blijven afpompen. Doe ik er handmatig water in word dit direct afgevoerd. De pomp blijft pompen ook als er geen water meer in het systeem zit. Onnodig te zeggen dat een programma starten er dus niet in zit.

Het betreft dus een 6 jaar ode AEG
Type: FAVORIT 35010VI
PNC:911939605
S.N. 83770034
Type: 911D93-OL

Ik ben redelijk handig en de machine is dan ook al uit de keuken verplaatst en ontmanteld van zij en onder panelen.

Wie o wie kan mij verder opweeg helpen.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Met welke foutcode komt het toestel?
    Met code 2 of 3 ?
    Gaat toestel al afpompen met geopende deur?
     

    Michel1966

    • #3
    Hallo S.oldeerbout,

    Foutcode is drie, drie maal knipperen van het waarschuwings lampje. En inderdaad start de afvoerpomp ook als de deur nog openstaat.
    Enig idee waar ik de fout moet zoeken?

    Mvg
    Michel
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Waterslot defect , het waterslot staat in serie met de vlotter op de bodem.
    Als de vlotterschakelaar niet geactiveerd is maar het waterslot onderbroken , is de serieschakeling onderbroken en komt toestel met foutcode 3 , lekkage bodemplaat.
    Je moet er dan wel 100% zeker van zijn dat de vlotterschakelaar niet omhoog staat of dat er een andere kabelbreuk is.
    Het waterslot moet met slang en al vervangen worden maar dat is niet zo heel moeilijk.

    PS: Je kan de proef op de som nemen door het slot op een veilige manier spanning te geven om te kijken of er dan water uit komt.
     

    Michel1966

    • #5
    Hallo S.oldeerbout,

    Dat was ook mijn eerste gedachte maar bij navraag vertelde men mij dat die bijna nooit stuk gaan en dat ik het dus ergens anders ben gaan zoeken. Om dat toch te testen heb ik een andere slang zonder waterslot rechtstreeks op het labyrint aangesloten en de stekkers van en naar het waterslot los laten hangen. Toen stroomde er constant water door labyrint het toestel in wat er tegelijkertijd net zo hard weer uitgepompt werd. Kraan dicht draaien dan stopte natuurlijk de water toevoer maar bleef de afvoer pomp weer gewoon draaien.
    Word de water toevoer in deze machine ook daadwerkelijk door het waterslot gereguleerd?
    Een nieuwe slang met waterslot is 62,- Euro, Beetje zonde als dit niet het probleem blijkt te zijn......

    Ik hoor graag weer van je, je schijnt de expert te zijn hier :)
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Geloof mij :

    Je kan de proef op de som nemen door het slot op een veilige manier spanning te geven om te kijken of er dan water uit komt.
    De stekkertje bevinden zich in het toestel volg de slang.


    Natuurlijk werkt het op jouw manier niet , de serieschakeling is nog steeds onderbroken.
     

    Michel1966

    • #7
    Helemaal duidelijk, het was mij niet bekend of ik de stekkers van en naar de waterpomp los kon laten in mijn "test". Blijkbaar niet. Ik neem aan dat het waterslot gewoon 220V gevoed is? Zonder stroom waterslot dicht? met stroom erop waterslot open en dus het elektrisch circuit gesloten.

    Als ik je goed begrijp voorzichtig 220 Volt, uit externe bron (Stopcontact), verbinden met de draden naar en van waterslot? Als die nog werkt zou er dan water uit de toevoer slang moeten komen?
    Als dat zo is zou het waterslot nog in orde zijn?
    Is deze werkwijze correct?

    Mvg
    Michel
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #8
    Helemaal goed ..
     

    Michel1966

    • #9
    Ok dank je wel voor zover.
    Ik ga het morgen proberen en zal je hoe dan ook via dit forum de resultaten laten weten.

    Nogmaals mijn dank alvast

    Mvg
    Michel
     

    Michel1966

    • #10
    Goedemorgen S.oldeerbout,

    Zoals gisteravond al gezegd vanochtend het onderzoek naar de waterstop opgestart. Eerst de toevoer draden naar de waterstop gemeten. Er gaat 120 Volt naar toe.
    Toen de waterstop draden los gekoppeld van machine en op veilige wijze van 220V voorzien. Helaas er gebeurd helemaal niets. Ondanks dat kraan open staat blijft de waterstop dicht.(geen toevoer van water).
    Dit duidt er in mijn ogen op dat de waterstop inderdaad defect is! Maakt het overigens uit dat de machine 120 Volt naar de waterstop stuurt? Is dat correct of moet dat 220V zijn? Anders zou er misschien nog meer defect zijn.

    Ik hoor graag weer van je.
    Mvg
    Michel
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #11
    Vervang dat waterslot maar, zeer grote kans dat alles weer werkt.
     

    Michel1966

    • #12
    Goedemiddag,

    Ik ga hem bestellen.
    Zodra ik hem heb geplaatst zal ik hier nog even terugkoppelen of het de oplossing is.

    Voorbaat dank.

    Mvg
    Michel
     

    Michel1966

    • #13
    Hallo S.oldeerbout,

    Afgelopen zondag de slang met waterstop besteld bij AEG.
    Afgelopen vrijdag is deze bezorgt en vandaag de slang vervangen.
    Vaatwasser werkt weer zoals het hoort :-)

    Bedankt voor de assistentie. Mijn eerste ingeving was dus inderdaad correct :-)

    Mvg
    Michel
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu