Aan/uitschakelaar Bosch vaatwasser SGS5672EU

Wharting

  • #1
Hallo,

Ik heb al een poosje last van een slecht terugverende aan- en uitknop van mijn Bosch vaatwasser.
Vanaf heden kan ik de vaatwasser niet meer aanzetten doch zie ik slecht twee flauw brandende streepjes (11) die even oplichten en dan weer langzaam uitgaan.
Ik vermoed dus dat ik de schakelaar moet vervangen.Het betrokken onderdeel heb ik kunnen vinden maar wil voor ik het bestel weten of het lastig te monteren is.
Kan iemand mij dat vertellen?
Mijn dank is bij voorbaat groot.

Groeten,
Willem
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Wharting

    • #3
    Dank voor je reactie.
    Zeer nuttige info/pdf.
    Zo te zien moet dat niet moeilijk zijn.
    Aan de klus dus. Wordt vervolgd.

    Groet,
    Willem
     

    Wharting

    • #4
    De schakelaar is dus niet de oorzaak van het euvel.
    Heb deze vervangen en alle stekkers weer ingestoken. Passen maar op 1 manier dus kan niet fout gaan.

    Schakelaar ingedrukt, wat gebrom maar dezelfde streepjes in het display maar wassen? Niet dus.
    Iemand nog een idee?

    Hoe lang gaat een vaatwasser eigenlijk mee? Deze is 11 jaar oud dus ik twijfel of ik een monteur moet laten komen.

    Groet,
    Willem
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #5
    Controleer de kabelboom bij de overgang van de deur naar de machine.
     

    Wharting

    • #6
    Ik vermoed dat de pomp de oorzaak is; kom er nu pas achter dat er water in de machine is blijven staan.
    Niet echt veel maar meer dan gebruikelijk/normaal.

    Is het niet zo dat als de afvoer (gedeeltelijk)geblokkeerd wordt, de machine niet werkt?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #7
    Module is meer hoofdverdachte , tijdens de was een triac geploft en nu wil toestel niet meer starten en blijft er water onderin staan.
     

    Wharting

    • #8
    De module? Is dat de print in hetzelfde deel als de schakelaar? Hoe kom je erachter dat dat ding daadwerkelijk de oorzaak is?
    Een lastige.
     

    Wharting

    • #9
    Wellicht een rare vraag maar ik stel hem toch maar.

    Stel dat een verstopping van de afvoer oorzaak van het euvel is,het water niet wordt weggepompt en de machine elke dienst weigert. Als ik de verstopping kan opheffen, zou de machine dan weer kunnen werken?
    Alvast bedankt.

    Groet,
    Willem
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #10
    Maak de machine leeg dan zou hij het volgens u doen. :cool:
     

    Wharting

    • #11
    Nee hoor, dat beweer ik niet. Ik heb het ook niet over leegmaken maar over opheffen van een verstopping.
    Heb eerder een Bosch vaatwasser gehad waarin een stukje glas in het afvoerfilter voor een defect zorgde.
    Glas eruit gehaald door een monteur, machine weer aan de praat.
    Vandaar mijn vraag. Niet geschoten is altijd mis. toch?
     

    Wharting

    • #12
    Ben er achter wat het werkelijke probleem is; vervuild labyrint. Ik heb de zijplaat verwijderd maar vraag me af hoe ik het labyrint kan demonteren zonder dat mijn keuken blank staat; er nl nogal wat water in.
    Kan geen instructie-PDF vinden waarin demontage van het labyrint beschreven staat.
    Heeft iemand voor mij link? Alvast bedankt.

    Gr.,
    Willem
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu