Nieuw onderwerp Reageren
CDH


Geregistreerd op
3-7-2015
Berichten: 6
CDH op 03 Juli 2015, 11:49   Bauknecht GMX 5555 vaatwasser probleem
Vaatwasser type Bauknecht GMX 5555
Code 8548 309 01001


Beste,

Ik heb een probleem met mijn vaatwasser, zoals onderstaand omschreven;

Vaatwasser aanzetten gaat prima, hij begint met zijn programma. Water wordt toegevoegd en hij begint later met sproeien/circuleren. Na ongeveer 2 minuten sproeien geeft hij 3 korte piepjes en begint zijn water af te pompen. Hierna brand het lampje waar 70gr bij staat en het lampje met vergrootglas knippert.

Wat heb ik gedaan;

Alles bijgevuld wat nodig is.

Schoon gemaakt, ook sproeiarmen en slangetjes doorgeblazen.

De waterverdeler sproeiarm vervangen, deze was lek.

Het verwarmingselement vervangen, deze leek doorgebrand.


Het probleem is bij elk programma hetzelfde. Iemand van een reparatiewinkel zegt dat het de timer is. Voordat ik een dure timer bestel, wil ik vragen of hier kenners zijn die dit kunnen bevestigen of mogelijk weten wat het probleem is.

In afwachting van een reactie,

Gr Christian.


PS: Als ik de zoekfunctie van deze site gebruik zoekt hij met Google, ik heb dit forum dus niet doorzocht, mogelijk is deze vraag al beantwoord.

';
Klusservice Klusidee
Klusservice Klusidee

Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een witgoedmonteur nodig voor de Bauknecht schakel dan Klusidee in voor een vakman. Direct een monteur inschakelen voor de vaatwasser


S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 4466
S.oldeerbout op 03 Juli 2015, 19:48  
Welke lampjes branden er dan van 1 t/m 5 ?
De eerste en de laatste?
Ik vermoed dat de vlotter wordt geactiveerd door de grote pomp , als de vlotterschakelaar erg gevoelig staat en de grote pomp begint te draaien , deze door de trilling van de pomp net het schakelaartje indrukt.
Door lekkage kan het piepschuim van de vlotter ook vervormd zijn of is de schakelaar vochtig geweest.
CDH


Geregistreerd op
3-7-2015
Berichten: 6
CDH op 04 Juli 2015, 08:53  
Bedankt voor de reactie,

van de 5 lampjes gaat de 4e knipperen en de vijfde blijft aan staan.

ik zal eens kijken of ik iets geks zie aan de vlotter.

**Het lijkt erop dat de vlotter niet gevoelig is afgesteld. Ik moet de piepschuim redelijk ver omhoog duwen voordat het schakelaartje hoorbaar is.
S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 4466
S.oldeerbout op 04 Juli 2015, 20:45  
E8 waterverdeler storing , motor draait niet of geen signaal retour.
Pijp binnen in de kuip die op de achterwand naar beneden loopt iets omhoogtrekken ,kan zijn dat het ronddraaiende schijfje wordt geblokkeerd.
Had je deze vervangen vanwege lekkage , wellicht ook besturing sluiting gemaakt.
Goed aangesloten?
CDH


Geregistreerd op
3-7-2015
Berichten: 6
CDH op 04 Juli 2015, 20:58  
onderdelen

Het onderdeel zoals bovenstaande link te zien is heb ik vervangen. Ik zal straks eens kijken naar die slang. Bij het aansluiten kan volgens mij niet veel mis gaan, heb wel het idee dat hij goed is aangesloten.

Wordt vervolgd...
CDH


Geregistreerd op
3-7-2015
Berichten: 6
CDH op 06 Juli 2015, 15:24  
Beste S.oldeerbout,

Ik heb die pijp opgezocht, ik moest hiervoor de kunststof bescherming/isolatie demonteren, waarna op de achterzijde een pijp zichtbaar was, deze wat omhoog gezet, maar het zag er verder niet vreemd uit. Is dat de pijp die jij bedoel?

Ik heb even met een stopwatch de tijden genoteerd wanneer de storing optreed, dit wijkt wat af van mijn eerste bericht.

Start programma, na 3 minuten water toevoegen, rondpompen etc. beginnen de sproeiers te draaien Dit functioneert naar behoren, ik kon aan de buitenzijde goed zien dat er water door de buizen liep toen de bescherming eraf was. Na 6.15min treedt de storing op en krijg ik de piepjes en pompt hij het water af, waarna het stil wordt. Hij doet het eigenlijk nog opvallen lang goed, maar wat zou er na 6.15min in het wasprogramma plaatsvinden, waardoor hij dus ineens een storing geeft?

Ik dacht dus aan het zeepbakje, omdat ik deze wat stroef open vond gaan heb ik deze open gelaten echter dit maakt geen verschil.

De waterverdeler zoals eerder omschreven heb ik inderdaad vervangen vanwege lekkage bij het tandwieltje. De aandrijving/motortje was onderdeel van deze verdeler en is ook mee vervangen. Deze nog eens gecheckt en zit goed aangesloten.

Nog andere ideeŽn wat het misschien kan zijn?

Gr.
S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 4466
S.oldeerbout op 06 Juli 2015, 15:39  
Nee geen andere ideeen blijf bij mijn standpunt , waterwisselaar draait niet.

Quote:
Ik heb die pijp opgezocht, ik moest hiervoor de kunststof bescherming/isolatie demonteren, waarna op de achterzijde een pijp zichtbaar was


Snap ik niet , die pijp zit gewoon in de kuip , deze is voor de bovenste sproeiarm en zit er gewoon ingeklikt.
Als deze te ver is doorgeschoten kan het wieltje niet draaien.



Ook kan de elektronica nu defect zijn door de lekkage.
CDH


Geregistreerd op
3-7-2015
Berichten: 6
CDH op 06 Juli 2015, 16:30  
Bovenstaande buis zit bij mij niet in de kuip, de watertoevoer voor de bovenste sproeier loopt buiten langs, tegen de achterkant aan en bovenop. Onder de vaatwasser zit deze met rubber slangen aan de waterverdeler gekoppeld.

Wat ik zojuist nog gedaan heb is het stekkertje van de waterverdeler los gehaald en het programma weer getart. De storing vindt op hetzelfde moment plaats. Zou er dan een zekering ofzo gesprongen van de verdeler? Zoja, zit deze dan toch in de timer onder de bedieningsknoppen in de deur?

PS: de twee zwarte knoppen op onderstaande foto reageren ook niet meer.



S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 4466
S.oldeerbout op 06 Juli 2015, 22:15  
Een zekering heb ik nog nooit gezien in een vaatwasmachine , eerder een defect triac op de module in de deur.]


Zoek ook eens op E8 Smeg.
CDH


Geregistreerd op
3-7-2015
Berichten: 6
CDH op 10 Augustus 2015, 09:18  
Nou, na een dikke maand wachten heb ik dan eindelijk de nieuwe timer binnen gekregen. Deze heb ik vervangen, het was even spannend, maar de vaatwasser draait weer als een trein!

Bedankt voor het meedenken!

Gr. Christian
Naar boven
Nieuw onderwerp Reageren
Pagina 1 van 1

Klusadvies: Bauknecht GMX 5555 vaatwasser probleem

Klusadvies: Bauknecht GMX 5555 vaatwasser probleem
Gerelateerde onderwerpen Reacties Laatste Bericht
Geen nieuwe berichten Vaatwasser bauknecht gmx 5555 0 14 September 2011, 08:13
Geen nieuwe berichten Hoe kan ik de vaatwasser bauknecht type gmx 5555 resetten ? 0 15 September 2011, 13:21
Geen nieuwe berichten Bauknecht GMX 5555 storing aquastop 4 03 Januari 2012, 13:30
Probleem Bauknecht vaatwasser 3 06 Juni 2006, 16:53
Probleem met vaatwasser Bauknecht GSF 4872 6 10 September 2005, 19:03
Probleem met vaatwasser Bauknecht lek en pomp 2 02 Februari 2005, 00:32
Geen nieuwe berichten Vaatwasser bauknecht gsx 4756 probleem 6 07 April 2011, 19:39
Vaatwasser bauknecht gsx 4756/4 TW NTC probleem 3 12 April 2006, 09:52