Nieuw onderwerp Reageren Ga naar pagina   Volgende
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
04 Mei 2012, 09:44   Storing Whirlpool vaatwasser
Mijn vaatwasser van Ikea/Whirlpool, type DWF B00W geeft een storing.

Servicenummer 8542 4060 1860

Bij het aanzetten lijkt het programma gewoon te beginnen. Maar na een minuutje begint de vaatwasser te piepen en houdt het programma op. Als ik de deur open dan brandt het lampje van het spoelen (constant) en het lampje van de startknop (knipperend). De vaat is nog niet nat geworden., dus de sproeiers zijn niet in werking geweest. Als ik de deur weer dicht doe gaat het piepen verder. Ik kan alleen het programma resetten door de startknop ingedrukt te houden.

Eén testje heb ik al gedaan: Ik heb een kan water onderin de vaatwasser gegooid om te zien of deze weggepompt wordt. Dat is het geval, dus de pomp lijkt het nog te doen en er is geen verstopping

De gebruiksaanwijzing is bijzonder beknopt, er staat niet eens iets in over de lampjes, laat staan over wat ze betekenen in geval van storing.

Ben benieuwd wat er aan de hand is en of het te fixen valt. Ik heb kort gezocht op het forum, maar heb zo snel nog niet dezelfde storing op dezelfde vaatwasser gevonden.
Klusidee
S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 2710
04 Mei 2012, 10:57  
Bekijk de echte bodem van de vaatwasser of er water in ligt.
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
07 Mei 2012, 19:48  
S.oldeerbout, bedankt voor je reactie!
Ik heb voor onderaan een paneeltje los kunnen schroeven waardoor ik op de bodemplaat kan kijken. Die ziet er droog uit. Ook rondom en onder de machine is het droog, dus een lekkage lijkt het niet te zijn.
Weet je misschien iets over wat de lichtjes en piepsignalen betekenen?
S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 2710
07 Mei 2012, 21:10  
Als het toestel begint te piepen staat er dan water in de kuip?
Hoeveel keer knippert het startlampje?
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
08 Mei 2012, 12:10  
Ja, het piepen begint na water innemen. Als ik de deur open bij de eerste piepjes zie ik water staan tot boven het niveau van de metalen zeef. Ongeveer tot 5 cm van de zijkant. Als ik daarna de deur weer dicht doe wordt het water weggepompt en stopt het programma. Het piepen blijft doorgaan.

Ik had het nog niet gezien, maar er zit een patroon in het knipperen van het startlampje, hij knippert steeds 11 keer. Ik heb hier gezien dat dat te maken heeft met de watersensor/ membraan. Hoe kom je het makkelijkst bij dit onderdeel? Het zit verborgen achter een dikke slang.

Gisteren heb ik ook nog een halfuurtje heet water met soda onderin de kuip gehad. Zonder resultaat.
S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 2710
08 Mei 2012, 18:10  
Als je de zeef eruit haalt zie je rechts onderin een zwart membraan.
Gebruik heet water en een afwasborstel en het liefst wat soda op het membraan te reinigen.
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
09 Mei 2012, 07:19  
Nou, het membraan is schoon. Ik heb 'm eruit gehad om te controleren. Met wat plaatjes van het membraan (google op 481227128556) werd me duidelijk hoe deze eruit moet en het is me gelukt zonder de dikke slang die ervoor zit te demonteren.
Daarna laatste restjes vuil eruit gehaald. Werking van de schakelaar gecontroleerd met de multimeter. De schakelaar is eenvoudig te bedienen door op het membraan te blazen. Ik krijg niet de indruk dat deze blijft hangen of zo. Toen weer ingebouwd, maar het probleem blijft hetzelfde: Na water innemen stopt het programma, met foutcode 11.
Voor de zekerheid nog even getest of het membraan ook schakelt, door met en zonder water in de kuip met een stokje op het mebraan te duwen. Zonder water in de kuip voel ik dan een klik, met water in de kuip voel ik die niet. Alles lijkt dus te werken.
Zal ik desondanks toch een nieuw membraan kopen (de kosten zijn het probleem niet zag ik al), of zou het ook nog ergens anders aan kunnen liggen?
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
09 Mei 2012, 19:56  
Hier nog een fotootje van het schoongemaakte membraan.


Klusidee
S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 2710
09 Mei 2012, 20:56  
Soms zijn storingscode's weer het gevolg van een ander probleem.
Op het moment van piepen staat de vaatwasser dus vol met water.
Op dat moment schakelt het membraan en moet de hoofdpomp gaan draaien.
Ik zou eens kijken of je iets ontdek bij de hoofdpomp.
Wellicht wordt deze warm of bromt deze en staat hij vast.
De schakelaar van het membraan is een wisselcontact , hierbij heb ik weleens meegemaakt dat er tussen de gesloten contacten weerstand meetbaar was.
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
11 Mei 2012, 13:46  
Vandaag teruggebeld door een medewerker van Whirlpool. Zij wist me te vertellen dat foutcode 11 betekent dat er een storing in het electronische circuit optreedt. En dat ik contact met Ikea moest opnemen over een servicemonteur. Rolling Eyes

Zaterdag maar eens de machine uitbouwen om de circulatiepomp te bekijken...
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
13 Mei 2012, 12:56  
Gelukt! De boosdoener was een gebroken kabeltje in het deurscharnier. De elektronica in het bedieningspaneel is verbonden met de componenten onderin de machine met een aantal kabeltjes die door een flexibele kabelgoot lopen. Waar de deur scharniert hoort de kabelgoot mee te buigen, maar in de loop van de jaren is de kabelgoot gaan barsten en heeft daarbij een van de kabeltjes beschadigd. Het was een van de kabeltjes die naar de membraan-waterindicator en de vlotter gaan, dus s.oldeerbout, je hebt me wel in de goede richting gewezen!
Met een nieuw stukje kabel en twee kroonsteentjes heb ik de kapotte kabel gemaakt. Aangezien de kabelgoot niet op voorraad was bij de onderdelenzaak, heb ik maar een gokje gewaagd en de boel met klustape afgeschermd en vastgezet. Het zal wel geen tien jaar heel blijven, maar voorlopig werkt het. Kosten: € 1,29 voor een slangenklem en een zaterdagmiddag werk!
Gisteren de eerste vaat weer gedaan en alles werkt naar behoren.


Voorkant van de machine met de kabelboom en de kapotte kabelgoot.


De boosdoener.

Voor medeklussers die hier terecht komen op zoek naar antwoorden over een soortgelijke vaatwasser:
- Het frontpaneel verwijderen is heel makkelijk, maar je moet net even weten hoe het moet. Aan de binnenkant van de deur zitten links en rechts een rijtje van vijf kruiskopschroeven. De tweede en vierde daarvan klemmen het front vast. Als je deze vier schroeven een slagje losdraait, kun je het frontpaneel naar beneden schuiven en vervolgens verwijderen. Het frontpaneel zit vast met vier plastic delen die geklemd zitten in de deur, maar ook met twee metalen lipjes die bovenin het plastic deel van de deur zitten. Door alle tien de kruiskopschroeven helemaal los te draaien kun je het metalen frontdeel verwijderen.
- Als je wilt kijken of de motor het doet, kun je de weerstand meten. Volgens mij kun je dit alleen goed doen als je de machine hebt uitgebouwd, op de zijkant hebt liggen en de bodem hebt verwijderd. Dan moet je de motor connector losmaken, maar ook de verbinding naar de parallel geschakelde condensator die aan de motor is bevestigd. Bij mij was de weerstand van de motor 48.2 Ohm. Als je de motor langzaam draait wek je een stroom op en verandert de uitlezing op je multimeter, maar als het goed is lees je in geen enkele stand van de motor 0 Ohm of een open verbinding.
- Als je wilt kijken of de circulatiepomp niet geblokkeerd is moet je een slangenklem verwijderen. Bij mij was dat er een die niet opnieuw te gebruiken was, dus ik moest een vervangend exemplaar halen bij de doe-het-zelf zaak. Misschien goed om van tevoren te weten.
- Voor geďnteresseerden heb ik nog een exploded view van de machine met een (incomplete) onderdelenlijst. Stuur even een pm als je deze wilt hebben.
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
13 Mei 2012, 13:13  
Hier tenslotte nog een foto van de onderzijde van de machine, misschien handig als je wilt weten waar wat zit.


Gluiperd


Geregistreerd op
7-6-2012
Berichten: 12
07 Juni 2012, 17:51  
Beste Pkla,

Weet je wellicht waar de temperatuursensor zit? De vaatwasser is bijna helemaal gestript, maar ben nog hem nog niet tegen gekomen.
Pkla


Geregistreerd op
9-8-2011
Berichten: 32
08 Juni 2012, 20:32  
Gluiperd, de temperatuursensor zit onderin de kuip, hij ziet eruit als een wit staafje. Van onderen kun je 'm zien op onderstaande foto, aangegeven met rode pijl.

Hij heet "Feeler NTC", partnummer 4812 282 68035.

Succes!


Gluiperd


Geregistreerd op
7-6-2012
Berichten: 12
08 Juni 2012, 20:48  
Hartelijk dank voor het verduidelijken met een plaatje. Op de adg9927 het meten van de temperatuur schijnbaar anders. Op de plaats waar de temperatuursensor moet zitten volgens het plaatje zit alleen maar een uitsparing in de 9927. Ik zit namelijk met een F3 code, maar ben er nog niet achter waar het euvel vandaan komt.
Naar boven
Nieuw onderwerp Reageren Pagina 1 van 2 Ga naar pagina   Volgende

Gerelateerd aan: Storing Whirlpool vaatwasser
Onderwerp Forum Reacties Laatste Bericht
Storing Whirlpool vaatwasser Keuken 1 30 Maart 2009, 22:55
Geen nieuwe berichten Storing vaatwasser Whirlpool DWH B00 Keuken 1 12 Augustus 2014, 20:59
Storing Whirlpool vaatwasser Keuken 1 16 November 2006, 08:29
Storing whirlpool ADG 993 vaatwasser Keuken 4 14 Oktober 2006, 16:07
Whirlpool vaatwasser storing Keuken 2 29 Juli 2007, 08:30
Storing Whirlpool Vaatwasser Keuken 3 20 Februari 2008, 18:58