Whirlpoolafwasmachine ADG9340/3 F3 code: bijna doet ie het

Synergy

  • #1
Onze afwasser bleek (na een nachtelijke kortsluiting) een zwartgeblakerde aansluiting op de verwarmingsaansluiting bij de pomp te hebben. Twee kontakten die blijkbaar zo dicht tegen elkaar aan zaten dat er een zwarte massa overbleef. De verwarming zelf is heel. Kontakten hersteld, uit elkaar gebogen en nieuwe amp connectors er op geknepen. Nu het relais! Op de printplaat een gat in de printbaan tussen relais en connector. Relais is een omschakel relais TYCO electronics T7SV5E-12-WG echter niet te vinden op de website van TYCO. Wat adviseert de kenner? Heb ik goede kans als ik een ander 12 volt 10 ampere relais opspoor en erin soldeer of heb ik veel kans dat er nog veel meer kapot is ?
Bij voorbaat bedankt voor je advies!!!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Ronald41

    • #2
    Zulke schade ontstaat niet spontaan op 2 verschillende plaatsen.

    Tenzij eerst (door slechte verbinding) de stekker heet werd, smolt en sluiting maakte waardoor vervolgens de printbaan verbrandde.

    Je zegt dat het verwarmingselement goed is. Hoe heb je dit vastgesteld?
    Als er sluiting in zit verbrandt de boel weer.

    Wat het relais betreft: Je kan vrij simpel meten of het wordt aangestuurd. Als dit gebeurt zal de schade meevallen. Ik zou het relais wel mee vervangen. Zouden wel vervangers voor te vinden moeten zijn.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu