Whirlpool AWZ867 verwarmt niet

Dicksan

  • #1
Deze wasdroger van mijn dochter verwarmt niet meer. Bij het weghalen van de achterplaat viel het me op dat de kabelschoentjes naar de twee clixons aan het verwarmingselement wel erg heet waren geworden en bij één aansluiting was deze zelfs verpulverd en dus los.
De aansluitingen van het verwarmingselement zelf zien er wel nog goed uit.
Zijn beide clixons hetzelfde ? Er gaan alleen maar bruine draden naar toe.
Op de clixons staat A260 87N1856 YA06 en A210 07N1520 YA06.
Maakt het nog uit op welke bruine draadparen welke clixon wordt aangesloten ? Ik heb wel de draden naar de clixons gemerkt, maar niet genoteerd welke draadparen op welke clixon zaten..... javascript:emoticon(':?')
Ik was wel van plan er ook nieuwe hittebestendige kabelschoentjes op te zetten.
Heeft iemand een electrisch schema van deze machine ?
Whirlpool AWZ867 857586701010

Alvast bedankt !
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Ronald18

    • #2
    Ik heb exact dezelfde machine en ook de thermostaten reeds vervangen.De bruine kabels heb ik gewoon andere schoentje opgezet.Het beste zijn de kale metalen stekkertjes.
    Betreft de thermostaten heb ik ze niet omgedraaid.Ik weet nml niet of dat uitmaakt.Wel zit er op de onderste thermostaat een groen stipje.
    Als je geduld hebt kan ik je wat foto's sturen.
    ff een tip;haal gelijk de stofzuiger door de tunnelbuis die langs het element gaat.Het beste is het hele element eruit te halen dan kan je het gelijk goed schoonmaken.
    Dat gaat een beetje stroef maar het lukt wel.Denk om de scherpe randen.
     

    Dicksan

    • #3
    Ik lees net op een ander forum dat de groene clixon juist boven moet zitten.
    En dat deze zou zijn voor de lage temperatuur. Zal dus inderdaad 210 graden zijn en de andere 260 graden voor een ander droogprogramma.
    Ik was al van plan alleen de kabelschoentjes te vervangen.
    Dank voor je schoonmaaktip.

    Weet iemand anders hoe je kunt controleren of de clixons op de goede draden zijn aangesloten ?
    De plastic hulsjes die over de clixon schoentjes lijken me 2xgroen en 2xwit te zijn.
    Zou het dan zo zijn dat de groen gemerkte clixon aan de groene draden moet ?
    Lijkt me logisch.....
    Maar misschhien nog een tip van iemand die bekend is met deze machine ?
     

    Ronald18

    • #4
    Hoop dat het beetje duidelijk is.Dit was bij mij de situatie voordat ik de thermostaten vervangen had.De stekkertjes liggen er al een beetje af maar hier horen ze te zitten.


    ps ik kan je nog veeeeeel meer tips geven over deze machine.Bij mij is die in 8 jaar tijd 3 keer kapot gegaan.1e keer waterlekkage,2e keer de thermostaten en vorige week knapte de riem.Maar ik wil hem niet kwijt! De machine is gemakkelijk te demonteren en met beetje handigheid kun je alles vervangen en overal goed bij.
     

    Dicksan

    • #5
    Dank voor je foto, maar ik weet waar de clixons zitten, want ik heb ze er ook afgehaald.
    Ik zie dat je de kabelschoentjes van de clixons al hebt vervangen (op zich een goed idee) maar nu kun je niet meer zien waar de originele gekleurde hulsjes zaten.
    Zoals ik al zei zaten er aan 2 draden groene plastic hulsjes en aan de 2 andere draden witte plastic hulsjes.
    En daarom dacht ik dat de clixon met de groene punt aan de draden moet die oorspronkelijk de groene hulsjes hadden.
    Iemand nog een idee of opmerking ?
     

    Dicksan

    • #6
    De stekkertjes die er al half afliggen (die witte en blanke) zijn van het verwarmingselement en zo te zien aande kleuren van de andere kabelschoentjes zijn die ook al eens een keer vervangen......
    En die op de foto aan de onderkant links lijkt er ook al wat gesmolten uit te zien.
     

    Ronald18

    • #7
    Ja klopt alleen bij mij gaf het element vol vermogen en werd gloeiend heet toen de thermostaat kapot ging.Die zijn nu vervangen voor metalen stekkertjes.De foto had ik gemaakt dat ik nadietijd kan zien hoe de bedrading gezeten heeft.
    Die kleuren maakte mij niet meer uit nadietijd.Het langste dikke draad die van boven komt op de onderste thermostaat en de kortste op de bovenste thermostaat.De rest van de bedrading is kwestie van doorverbinden
     

    Dicksan

    • #8
    Volgens mij wordt het element helemaal niet meer warm als een clixon kapot is.
    Daarom begrijp ik niet waarom een element op vol vermogen ging bij een defecte clixon.
    En die onderste dikke draad Gaat die naar de thermostaat met de groene stip ?
    Als die twee op een verschillende temperatuur reageren zou een verkeerde aansluiting betekenen dat op een droogprogramma met lage temperatuur het element op vol vermogen gaat en andersom.
    Stel dat de thermostaten verkeerd aangesloten zijn dan zou bij een laagtemperatuurprogramma het element pas worden uitgeschakeld op 260 graden en komt de temperatuur van het element bij een hoogtemperatuurprogramma niet boven de 210 graden. = net andersom.
     

    Ronald18

    • #9
    Dan probeer het maar . . .
    Onderste dikke draad gaat naar de groen gemerkte clixon
     

    Dicksan

    • #10
    Dat zal ik wel moeten als niemand weet hoe het volgens schema moet....:D
    U hoort nog van mij !!
    Tenzij er nog andere waardevolle reacties komen naast die van Ronald die ik natuurlijk ook dank voor zijn bijdragen.
     

    Ronald18

    • #11
    Ik heb er helaas ook geen schema van maar heb het exact weer zo aangesloten zoals ik het op de foto heb.
    Maar toch,,graag gedaan en succes
     

    Dicksan

    • #12
    Ronald, de regel "Onderste dikke draad..."etc was bij mij eerst weggevallen en daardoor mijn dan wat vreemde reactie. Excuses.
    In ander forum stond dat de groengemerkte clixon boven most zitten.
    Maar nu het bij jou zo zit aangesloten als op je foto kloppen je droogprogramma's wel goed ?
    Dan weet ik voldoende en sluit ik het ook zo aan.
     

    Ronald18

    • #13
    Ik heb er geen probleem meer mee en het gaat als vanouds
     

    Dicksan

    • #14
    Wat mij betreft dan ook ! Alvast welterusten...
     

    Martien 59

    • #15
    Als er een klixon stuk is verwarmt ie niet meer of hij moet blijven plakken
    den zou de andere uitmoeten schakelen
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu