Wasmachine: Zanussi Lion 1400 5 piepjes, afvoerpomp werkt

Opper

  • #1
Hoi,

Kan zijn dat het al ergens staat, maar omdat er zo veel posts zijn omtrent zanussi lion 1400 en piepjes, zie ik het wellicht over het hoofd.

Mijn Zanussi stopt halverwege het wassen, of soms zelfs tijdens het aparte spoelen/centrifgueren/afpompen programma.
Er volgt dan een patroon van 5 piepjes en tegelijk knippert het "einde" lampje 5x. Andere lampjes zijn continu UIT.

Voor zover ik kan vinden zou dit een probleem met de afvoerpomp betekenen. Deze lijkt echter goed te werken. Heb alles schoongemaakt. Wanneer de machine stopt en de 5 piepjes geeft, dan zet ik hem meteen op "afpompen". En dan begint hij meteen zoals normaal af te pompen en dat gaat ook goed en even later gaat de deur van het slot.

Toch de pomp, of toch iets anders? Apparaat is al 15 jaar oud en ook de lagers zijn versleten. Laatste dagen hoorde ik al wat extra geluidjes tijdens het draaien. Dus veiligste optie is een nieuwe kopen. Maar ik vind repareren ook wel leuk :-)

Thanks,

Opper
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Kijk even naar de lengte van de koolborstels op de motor, als die minder dan 15 mm lang zijn deze vervangen.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu