Verdeler met pomp gaat zijn eigen gang

Janssen 91

  • #1
Ben ten einde raad
Ik heb een tweedehands verdeler gekocht welke ik gemonteerd heb volgens mij op de goede manier alleen toen ik hem inschakelde bleef hij koud de volgende dag hoger gezet hij steeg naar 30 alleen even later ook naar 50 graden nu een tijdje later blijft hij op 35 hangen hij reageert ook niet op de knop betreft comap met voeler knop verwijderd er gebeurd niets oftewel de jnstllatie gaat gewoon zijn eigen gangetje dan is hij 30 dan 20 zelfs 40 terwijl ik met opstoken bezig ben niet heel ideaal vraag me nu af wat ik verkeerd doe of mischien verkeerd heb gemonteerd btw de kraan is nieuw rechts aanvoer met knop en voeler links 90 graden bocht met luchtventiel

IMG-20210209-WA0001.jpeg 20210211_192917.jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • AvDijk

    Vaste Beantwoorder
    • #2
    Waar zit het einde van de voeler (dunne draadje dat uit de nieuwe? witte thermostaatknop komt)
     

    Janssen 91

    • #3
    De voeler zit rechts in de voorste blok van de verdeler de draad draad loopt de knop in de knop is niet nieuw enkel de kraan
     

    Janssen 91

    • #4
    Dit is wellicht iets duidelijker

    20210211_222700.jpg
     

    Auto-Geen

    • #5
    Zit er ontluchting op de voorste balk, op de aanvoerleiding is er geen te zien.
     

    Janssen 91

    • #6
    Nee klopt hij is ontlucht via koppeling bovenste leiding er zou zeker geen lucht meer in het systeem moeten kunnen zitten overal komt enkel water geen lucht wel heb ik ondervonden dat de knop eigenlijk helemaal niet reageert als ik eraan draai temp hoger of lager zou de voeler of de knop het probleem kunnen zijn ?
     

    Auto-Geen

    • #7
    Hoe kan je de voorste balk ontluchten, ik zie alleen een messing dop zitten. Alles wijst op circulatie problemen. De pomp heeft flow naar beneden, een bel lucht en de circulatie secundair stot terwijl primair wel doorstoomt. gevolg 50 graden.
     

    Janssen 91

    • #8
    Oke maar wat betreft de knop is dat normaal dat deze totaal niet reageert op geen enkele temperatuur?
     

    De loodgieter

    Vaste beantwoorder
    • #9
    Oke waar lucht zit zit geen WATER! waar geen water geen doorstroming dus geen warmte.
    Waar geen warmte en geen doorstroming dus geen juiste meting. Zorg eers eens dat je een ontluchter op het hoogste punt plaats een automaat op een stukje buis van 10cm.
    Meld u hierna nogmaals.
    En heb je de slangen goed doorgespoeld alvorens aan te sluiten?
     
    • Like
    Waarderingen: Auto-Geen

    Janssen 91

    • #10
    Oke ja dat ga ik proberen vanwaar dag buisje 10 cm zodat de ontluchter boven de aanvoer komt of ?
     

    De loodgieter

    Vaste beantwoorder
    • #11
    Dit is er voor om te zorgen dat je een luchtpotje maakt en het staat voorgeschreven in de installatie instructie van een auto ontluchter
     

    Janssen 91

    • #12
    Oke ontluchter geplaatst tevens nieuwe thermostaatknop eerst de knop erop gemonteerd leek goed te werken cv afgelaten ontluchter geplaatst helemaal ontlucht nu komt de temp niet meer boven de 20 hoe kan dit ?
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu