Vaillant VCW 20/3 T3W Verwarming slaat niet aan

Illumina

  • #1
Na een Google ben ik hier terecht gekomen, en wil graag mijn probleempje hier voorleggen.

Ik sta op het punt mijn huis te verkopen en ben in een razend tempo even de woonkamer toonbaar aan het maken (oude lelijke lambrizering eraf, strakke stuc-laag erop)

Thermostaat (3 draads elko el-cheapo) eraf geschroefd, draad volgorde genoteerd en aan het stuccen geslagen.
Later de thermostaat er weer terug op gezet en nu komt het:

De verwarming slaat niet aan!
Warm water doet het prima.
Ik heb ook de thermostaat mee naar boven genomen, en aangesloten op de ketel zelf, en dat hielp ook niet. Draadbreuk is dan ook uitgesloten.

Vraagje dus: Op welke manier moet ik de ketel "resetten"? Of is het zeker dat het aan de thermostaat ligt?

Ik heb de stekker uit de ketel gehad, verwarmingsschakelaar geprobeerd, aan/uit schakelaar, en dus de thermostaat op de ketel..

Alvast bedankt!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Utreg

    Vaste Beantwoorder
    • #2
    Als u 3 en 4 op de ketel doorverbindt moet die gaan branden.

    Meet of u spanning heeft tussen 3 en 5 bij de aansluiting op de print.

    Zo niet is de zekering op de print is kapot. (niet die naast de aansluiting)

    De zekering zit op print achter de voorplaat, kijk even of er nog een zelfde zekering onder aan u toestel in een plastic zakje hangt.


    Stekker of spanning eraf voor dat u er aan begint.
     

    Illumina

    • #3
    @Utreg:

    Bedankt voor uw reactie. 3 en 4 verbinden helpt niet, verwarming slaat niet aan.
    3 en 5 kan ik vandaag niet doormeten, meetapparatuur uitgeleend en morgen pas toegang :S
    Wel kan ik vast de zekering zoeken. Het is dus niet dat zwarte doosje waar er 2 inzitten? Zit de zekering die u bedoeld achter de printplaat? Ik zie hem zo namelijk niet zitten.

    Ook las ik op een ander forum (of ander topic :P) dat er misschien lucht ergens in de ketel zelf kan zitten (pomp?) waardoor deze niet aan wil slaan? Hebt u hier nog tips voor? Waar kan ik de ketel zelf ontluchten?

    Alvast bedankt voor uw hulp op deze (koude: 11.5c !!) kerstdag..
     

    Utreg

    Vaste Beantwoorder
    • #4
    De zekeringen in het zwarte doosje zijn het niet, die zijn heel: u heeft warmwater.

    Lucht kan het niet zijn de pomp draait voor het warme water.

    Er zit op de pomp een autmatische ontluchter.

    Let op dat het dopje van de ontluchter niet dicht/vast gedraaid is, dan komt er geen lucht door.

    De zekering zit in de alumium kast achter op de printplaat.


    succes
     

    Illumina

    • #5
    Vandaag vol goede moed met multimeter en schroevendraaier de ketel te lijf gegaan.

    Zekeringetje (125 mA traag) met grote zwarte vlek gevonden dus multimeter was niet eens nodig. Nameten toch maar, en inderdaad, zwarte vlek was een goede hint.
    Op naar de plaatselijke zekeringenboer en die had alleen snelle.
    Gezond verstand en klein adviesje van de zekeringenboer hebben er voor gezorgd dat ik dan maar 5 snelle zekeringen meegenomen heb (ja 5, je weet maar nooit ;))
    Kort verhaal lang:

    Uit volle borst: UTREG, BEDANKT!

    Lekker warm aan het worden hier, dus probleem opgelost!
     

    Utreg

    Vaste Beantwoorder
    • #6
    Fijn dat het gelukt is.

    Bedankt voor de terug melding.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu