Siemens WT46W560NL/09 stopt heel vaak

Gerard3

  • #1
Warmtepompdroger maakt programma niet af en het display knippert (zie bijgevoegd filmpje).
Zodra de compressor loopt is het opgenomen vermogen ca 1000-1100 W . Voordat er een CLN stap nodig is wordt het programma al onderbroken. Na herhaaldelijk (verschillende programma's) herstarten lukt het om de was droog te krijgen. Droger is ruim 10 jaar oud - het reservoir vol probleem ben ik bekend mee en heb ik al een paar keer verholpen.

Het voortijdig stoppen van de programma's is recent.
 

Bijlagen

  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Sleutelmeneer

    • #2
    Toch geeft hij aan dat het reservoir vol is en dus dat het niet lukt om het water weg te pompen. Wat heb je voorgaande keren gedaan om dit te verhelpen ? Wellicht heb je het niet goed gedaan.

    Heb je ook de nieuwe filter met afdichtingsrubber geplaatst ? Deze is namelijk ontwikkelt om dit probleem tegen te gaan voor zover dat mogelijk is.
     

    Lampje45

    • #3
    Als ik in de tekening kijk dan zie ik een luikje.
    Heb je dit ook open gehad?
    En daarachter schoongemaakt?
     

    Gerard3

    • #4
    Ik heb de modificatieset (afdichting voor de condensor) er in zitten. De condensor is vrij schoon.
    Ik zal nogmaals het pompje + nivosensor nakijken. Dir reservoir spoel ik met water en zuig de smurrie op tot het water schoon is. Misschien dat het slangetje verstopt is geraakt?
     

    Sleutelmeneer

    • #5
    Of het pompje draait niet of de sensor is defect of de print. En ik bedoel de modificatieset op de filter in de deuropening, niet de afdekklep van de condensor. Dit is namelijk een reparatieset geen modificatie. Maar die van de filter daar is een rubber afdichting aan toegevoegd.
     

    Gerard3

    • #6
    Er komt wel water in de opvangbak. Volgens mij is de nivo detectie vrij basic: 2 metalen pennen die het water nivo detecteren.

    De modificatieset daar ben ik niet bekend mee. Hoe ziet dit eruit?
     

    Lampje45

    • #7
    In de spelonken onder de warmtewisselaar en bij de pomp /niveaumeting zitten allerlei vernauwingen die dicht kunnen gaan zitten. Bij het spoelen moet je afzuigen met een natzuiger en niet met de pomp.
    Zet de spelonken eens een nacht in de week met een sopje biotex.
    En hussel de machine dan eens goed door elkaar, dat ook de hoeken en gaten goed worden los geklotst.
     

    Gerard3

    • #8
    Het pompje werkt wel maar is twijfelgeval. Met een slangafvoer in een bak op de grond loopt het 2 uurs programma in 1 keer door zoals het hoort. Nu weer alles teruggebouwd en kijken of het probleem zich weer voordoet => dan wordt het een ander pompje.
     

    Lampje45

    • #9
    Dat begrijp ik niet helemaal, hoe zit die slang dan?
    De pompjes zijn basic, die doen het wel, of niet, maar niet af en toe.
     

    Gerard3

    • #10
    Wat ik heb gedaan:
    Condensor en bakje van het pompje en nivodetectie had ik al grondig schoongemaakt. De slang van de pomp naar de opvangbak doorgeblazen (daar was geen blokkade). Losse slang aangesloten op het pompje en de afvoer in een bak op de grond (opvoerhoogte nu minimaal). Nu werkte de droger het programma helemaal af.

    Vervolgens het pompje uit elkaar gehaald (voor zover dat kan). Alle stof verwijderd en het asje een drupje smering gegeven. Alles weer teruggezet en so far so good.
     

    Lampje45

    • #11
    Dus als ik het goed begrijp, dan was de opvoerhoogte het probleem, en is nu met schoonmaken van de pomp en smeren van het asje opgelost?
     

    Gerard3

    • #12
    Dat is wel mijn indruk voor dit moment. Als het probleem terugkomt dan vervang ik het pompje.
     

    Lampje45

    • #13
    Het kan een samenspel zijn van een verbeterde doorstroom vanwege minder opvoerhoogte en een verstopping ergens in de spelonken die de doorstroom wat vermindert.
    Want toevallig van de week een AEG uit elkaar gehaald, waarvan de compressor stuk was en toen de spelonken eens even bekeken toe de verdamper en condensor eruit waren, en dan zijn er toch een paar punten waar je normaal niet bijkomt in het condens circuit, die lekker vol met drab kunnen zitten. En die je ook niet ziet.
    Dus ik denk dat het langdurig doorspoelen van de spelonken nog wel eens wat op zou kunnen leveren.
    Met het mooie weer op komst een mooi klusje om buiten te doen.
     
    • Like
    Waarderingen: Gerard3

    Gerard3

    • #14
    Dus ik denk dat het langdurig doorspoelen van de spelonken nog wel eens wat op zou kunnen leveren.
    Met het mooie weer op komst een mooi klusje om buiten te doen.


    Helemaal schoongemaakt en wat kwam er een aangekoekt stof uit. Het verhaal van een zelfreinigende condensor is een leuk verkooppraatje, maar werkt in de praktijk absoluut niet.

    Probleem is opgelost: heb een nieuw pompje moeten plaatsen (a E 133,=). Het oude pompje kon niet de opvoerhoogte meer halen door vermoedelijke slijtage. Nu draait de droger weer als vanouds.

    Allen bedankt voor de tips en het meedenken hier op het forum :super:
     

    Lampje45

    • #15
    Dat is mooi om te horen, daarom is ook een serviceluik in de onderdelen terechtgekomen, zodat je de condensor handmatig schoon kunt spuiten, zonder de machine helemaal te moeten demonteren.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu