Siemens vaatwasser SR73230/12 geeft geen warm water boven

Trgras

  • #1
Onze vaatwasser geeft geen (warm) water in de machine. Er is al een nieuwe aquastop op gezet en de machine is schoongespoelt met soda.
Er komt nu wel weer water in het apparaat, maar het wordt niet rond gepompt (boven dus geen water) en het water blijft ook koud.
ER zit geen verstopping in de buis of slang.
Wat kan het wel zijn?
Alvast bedankt.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Loopt de circulatiemotor wel ?
    Mogelijk dat die motor vast zit of dat er rommel in zit.
    Ook een defecte condensator hoort tot de mogelijkheden.
     

    Trgras

    • #3
    Het water wordt wel weer weggepompt, als je dat bedoeld? Er komt beneden in de machine wel water, maar daar gebeurd dus niets mee.
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #4
    Er zitten twee pompen in de machine, eentje voor het wegpompen van het water en eentje voor het pompen van het water voor de sproeiarmen, de laatste zou verstopt of vast kunnen zitten of de aanloopcondensator is defect.
     

    Trgras

    • #5
    Bedankt voor de snelle reactie. Wat kan ik er zelf aan doen als de toevoerpomp verstopt kan zijn? Ik heb reeds hete soda door de machine gespoeld, zonder resultaat.
    En hoe kan ik controleren of het misschien de aanloopcondensator is?
    Hoor het graag. ALs je eenmaal een vaatwasser gewend bent.... :D
    Alvast bedankt voor het antwoord
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu