Siemens Vaatwasser S9ET1S elektronica-(print)

Reindje

  • #1
Hallo, ik heb het volgende probleem met onze vaatwasser.
Type S9ET1S
E-nr. SE55660/06
FD-nr. 7750 140130
Als we hem aanzetten gaat het lampje bij de programma toetsen (normaal)-55 graden aan, verder gebeurd er helemaal niets, ook geen geluid.
In het display waar anders de tijdklok komt staat een heel klein vaag streepje. Maar display is niet stuk want als we op timer drukken gaat daar wel de tijd staan. Heb geprobeerd te resetten door de eerste 2 programma knoppen ingedrukt te houden en dan aan zetten, dan gaan er bij 3 programma toetsen de lampjes knipperen totdat ik de machine uit zet.
Heb zelf het idee dat het de elektronica-(print) van de programma toetsen is, omdat je bij het aanzetten je ook niet alle andere programma´s kunt kiezen zolas de 70 en 65 graden toets 2x in te drukken terwijl eco 55 het met 1x drukken wel doet.
Een verstopt filter of slangetje heb ik nog niet onderzocht omdat het mij dus die print lijkt te zijn.
Als ik overigens de 3e en 4e knop vasthoud en dan aanzet gaat er een motor draaien, waarschijnlijk de afvoer pomp.
Het apparaat is overigens zo'n jaar of 14 vermoedelijk (wij zijn 2e bewoner).
Mocht iemand een tip hebben dan hoor ik dat graag. Grtn Reindje.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henny

    • #2
    Het lijkt inderdaad op een storing in de besturingsmodule. (264633)

    Resetten is bij Siemens/Bosch machine's meestal het indrukken van toets twee en vier.
    (soms ook een andere combinatie, zoals toets 1 en 3)
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu