Siemens vaatwasser: Beveiliging verw.element schakelt uit

CDHViper

  • #1
Mijn vaatwasser is een Siemens Family
E-nr. SE25A960/35
FD-nr. 8310

PROBLEEM:
Ik heb net de module van mijn vatwasser vervangen waardoor de circulatiepomp terug werkt. Dit probleem lijkt opgelost maar een nieuw probleem steekt de kop op.
Het water warmt niet meer op en de machine blijft in de was-fase draaien (met koud water.

WAT IK ZELF REEDS HEB NAGEKEKEN:
-Ik heb het verwarmingselement gezocht en nagekeken of ik een beveiliging kon vinden die ik kon resetten.
Vooraan, tussen de aansluitingen van de weerstand zit een schakelcontact dat blijkbaar bediend wordt door iets ??? achter de aansluitingen. Op de foto zie je een ronde witte stip. Deze drukt tegen het schakelaartje wanneer het gemonteerd is. Ik heb dit wit stipje naar binnen gedrukt en het contact terug gemonteerd. Ik heb de vaatwasser opgezet en na de spoelfase werd het water heet. Na een lange tijd koelde het water echter teug af. Bij controle bleek dat de witte stip op de weerstand terug naar buiten was gekomen, waardoor waarschijnlijk het contact opent en de verwarming niet meer opwarmt.

VRAAG:
Ik heb sterk de indruk dat de fout nu lokaal rond de weerstand te zoeken is. Wat is Het porseleinen stuk boven op het verwarmingselement met nr. 288 03? Heeft dit er iets mee te maken?

Hebben jullie een idee wat nu de oorzaak zou kunnen zijn?


 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Dat is een drukschakelaar bij voldoende water en goed draaiende pomp blijft deze geactiveerd.
    Bij een te laag waterniveau of niet goed draaiende pomp wordt deze dus niet geactiveerd.

    Controleer eens de slang van de niveauregelaar naar kuip kan je aan de voorkant eruit trekken.
    Deze willen nog wel eens helemaal vol zitten waardoor het niveau niet meer klopt.
     

    CDHViper

    • #3
    Bedankt alweer voor de snelle reactie.

    Ik heb gedaan wat je hebt voorgesteld. De slang was lichtjes bevuild. Ik heb hem gereinigd.

    Het probleem blijft bestaan. Ik hoor nu de drukschakelaar uitschakelen van zodra ik de startknop van de machine indruk.

    Ik heb een spanningsmeting gedaan volgens de foto hieronder. Tussen de massa en (wat ik denk de aansluitklemmen van de weerstand te zijn) meet ik 230V. Tussen de aansluitklemmen van de weerstand onderling 0V.

    Nog iets dat ik zou kunnen proberen?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Als je die schakelaar er nog steeds zo heb bij hangen dan gaat dat uiteraard nooit werken.
    De schakelaar staat in serie met het element , bij voldoende druk gaat dat pennetje waar je het over had naar buiten en activeert de schakelaar en toestel kan verwarmen.
     

    CDHViper

    • #5
    Ik had het contact enkel weggenomen voor de foto. Bij het testen van de machine heb ik hem steeds terug geplaatst.

    Door jouw uitleg ben ik wel alles terug gaan uitmeten en heb ik ontdekt dat ik een interpretatiefout gemaakt heb.

    Het verwarmingselement heeft bij ingeschakeld toestel aan de kant waar het contact zit wel spanning. Deze spanning meet ik ook op de andere kant, maar dat is natuurlijk dezelfde fase die ik doormeet door de weerstand.

    Het is dus blijkbaar de rode draad, die van het stekkertje "Heiz 2" komt van de module, die geen spanning geeft.

    Ik begin al te vrezen dat er met de 2de handsmodule die ik kocht ook iets aan de hand is. Ik heb de solderingen op de module nagekeken en visueel valt daar geen gebroken soldering of enige schade aan te bespeuren.

    Op de rode draad in het gele stekkertje onderaan bij het verwarmingselement (zie foto) meet ik spanning. Maar dat is weerom de spanning die ik door de weerstand meet. Wanneer ik het stekkertje uittrek meet ik er geen spanning meer op. Maar die 2 dunne blauwe draadjes zullen hierin ook wel een rol spelen...

    Ik wil niet te veel kosten meer maken aan deze machine, die het nog 2 jaar zou moeten uithouden. Dan vernieuwen we onze keuken en meteen ook de vaatwasser.

    Kan je me verder nog helpen met tips? Heb je nog andere info nodig?

    Alvast bedankt voor je expertise tot nog toe!

    Chris
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Wellicht een overbodige vraag maar houd je er wel rekening mee dat toestel met koud voorspoelen begint tenzij je een snelprogramma kiest.
    Je kan als referentie het openen van het zeepbakje gebruiken dan weet je zeker dat toestel gaat verwarmen en dan nog zal het minimaal 5 minuten duren voordat je dat merkt.
     

    CDHViper

    • #7
    Ik heb het steeds getest op de manier die je beschrijft.
     

    CDHViper

    • #8
    Is er misschien iemand die mij een elektrisch schema kan bezorgen van deze machine?
    Andere tips zijn uiteraard ook nog altijd welkom.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #9
    Heb je al geprobeerd er handmatig wat water erbij te doen , waterniveau moet net onder de zoutpotdop zijn.
     

    CDHViper

    • #10
    Handmatig water bijvullen had ik ook al geprobeerd maar ik heb het nog eens gedaan om zeker te zijn.
    Tevergeefs, spijtig genoeg, het bijgevulde water wordt onmiddellijk weer weggepomp. Ik neem aan dat, dat wil zeggen dat het waterniveau in orde is?

    Nog iets wat ik opmerkte bij gedemonteerde frontplaat voor de module. Op de module zelf zijn er 2 drukknopzones, terwijl er op de frontplaat maar 1 drukknop zit. Als je op deze verborgen drukknopzone drukt gaat er een lampje oplichten dat je ook normaal niet ziet branden. Heeft dit iets met "service" te maken? Kan ik hier nog een ander soort reset mee uitvoeren of zo?
     

    CDHViper

    • #11
    Na mijn vraag over de onbekende drukknop nog een bijkomende bedenking.

    Kan het niet gewoon een thermokoppel of thermostaat ergens zijn die defect is?

    Waar zit de thermostaat of thermostaten ergens?

    Hebben die 2 blauwe draadjes op de gele stekker in mijn vorige foto's er iets mee te maken?

    Heeft iedere in te stellen temperatuur een afzonderlijke thermostaat of worden alle temperaturen gemeten door 1 voeler?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #12
    Op je derde foto opdruk 28803 is je temperatuurvoeler.
     

    CDHViper

    • #13
    Ik heb, na veel geklungel, de thermostaat er uit gekregen.
    Waar moet ik nu meten om te weten of die nog ok is?
    Er zijn nl. 4 aansluitklemmen en ik heb er geen idee van waar deze inwendig naar toe gaan.
     

    Kees

    Vaste Beantwoorder
    • #14
    Zo zit het in mijn vaatwasser:



    De temperatuurvoeler in het model op de foto heeft hetzelfde bestelnummer (165281) als die van jouw vaatwasser.

    De twee rode draden zijn verbonden met een schakelaar die normaal aan is en bij temperatuur boven 85 graden verbreekt.

    De roze draden/groene draad zitten aan de NTC. Dit is een weerstand waarvan de waarde minder wordt naarmate deze warmer wordt.

    Deze NTC zou ongeveer deze weerstandwaardes moeten meten:
    Temp Weerstand
    25° ... 48 kOhm
    30° ... 38 kOhm
    50° ... 16 kOhm
    60° ... 11 kOhm

    Zelfs al weet je niet welke kant welke is dan zou je het nog moeten kunnen meten. Want de ene kant is een échte schakelaar en moet dus indien gesloten (normale stand) 0 Ohm meten. De andere is een NTC en zal altijd minimaal een aantal kiloOhm meten, verdere waardes volgens tabel.
     

    CDHViper

    • #15
    Bedankt voor de duidelijke info Kees.

    Het contact geeft door dus dat is ok.
    De NTC werkt en de waarden lijken in orde te zijn volgens jouw info.

    Bij kamertemperatuur 21°C meet ik +/- 55kohm
    opgewarmd met de hand meet ik +/- 45kohm.

    Ik besluit dus dat de NTC in orde is en dat er dus weer iets aan de hand moet zijn met de module of zo.

    Daar ik geen grote investeringen meer wil doen aan deze machine heb ik het besluit genomen een nieuwe te kopen.

    Ik dank de mensen die mij met raad en daad hebben bijgestaan en verder ook nog een dikke pluim voor dit forum waar ik al menig probleem mee heb kunnen oplossen.
    Grts.
    Chris
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #16
    Https://dishcareaction.com/nl-nl

    Viel hij daaronder?
     

    CDHViper

    • #17
    Ja... Die kreeg ik vorige week ook op mijn scherm bij het zoeken op de Siemens website. Ik heb mijn gegevens ingevuld maar blijkbaar viel ik niet onder de terugroepactie.

    Toch bedankt.
    Chris
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu