Samsung TV UE46F6320AW storing na een netkortsluiting

Patrick270769

  • #1
Hallo, ik heb een prima werkende 46 inch Samsung TV, niet de nieuwste maar weggooien vind ik nog geen optie. Het volgende is gebeurd.

Enige tijd geleden is er in huis elders een kortsluiting geweest waarbij de TV in stand-by modus stond. In de meterkast de aardlek schakelaar er weer ingedrukt en verder met de klus. Enige tijd later de tv aangezet echter bleek dat deze defect was geraakt.

Bij het aanzetten komt het samsung logo in beeld, hoor je een relais klikken en binnen een seconde valt het relais weer af en gaat de tv uit. De TV blijft het vervolgens doorlopend proberen klik-aan / klik uit. Heb toen maar de tv afgesloten, losgekoppeld en in de schuur bewaard tot ik tijd had om er naar te kijken. Nu heb ik er tijd voor om er naar te kijken en tot mijn verassing leek het probleem vanzelf verdwenen. De TV schakelde enige weken weer normaal maar sinds vandaag is het knipperen terug echter bij sommige start pogingen stopt het na 5/6 keer en blijft de TV aan. Ik vermoed dus dat een of andere spanningscheck niet goed of tijdig verloopt en dan de tv weer afschakelt.

Ik ben redelijk technisch onderlegd, kan overweg met een soldeerbout (en tinzuiger) dus ben nu op zoek naar een oplossing die niet meteen de hoofdprijs kost en vraag me af of er iemand is die me verder kan helpen.

In de TV zie ik 3 modules achterin (foto's), rechts de voeding, links denk ik de tuner en software en onderin bij de voet een print, ik neem aan voor
aansturing paneel. Vraag is nu:

1) welke print, component of set componenten veroorzaakt dit?
2) Wat is het advies, component vervangen of hele print?
3) Als het een print is, waar kan ik die volgens jullie het beste bestellen?
4) Ik heb geen schema's, is er nog iets wat ik met een multimeter kan nameten?

IMG_1172 (2).jpg IMG_1180 (2).jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    deze fout is zo basic. je storing komt 99% uit de voeding, kijk daar naar bolle elco's vooral in het uitgangs gedeeldte. vervang deze door Low ESR high temp(105) uitvoeringen.
     
    • Like
    Waarderingen: Vonken_trekker

    Patrick270769

    • #3
    The headhunter schreef:
    deze fout is zo basic. je storing komt 99% uit de voeding, kijk daar naar bolle elco's vooral in het uitgangs gedeeldte. vervang deze door Low ESR high temp(105) uitvoeringen.
    Kun je me obv deze foto nog even verder helpen. Ik zie helaas geen bolle elco's. Welke zou je adviseren te vervangen rechtsonder is denk ik de uitgang. Ik zie wat grotere paarse in het midden en midden onder ook een paar. Als ik een richting heb soldeer ik er wel een paar uit en meet ze op de zaak even door....

    IMG_1173 (2).jpg
     

    Jules1962

    Vaste Beantwoorder
    • #4
    Bolle elco's zijn te herkennen aan een (licht) gebolde bovenkant.
     
    • Like
    Waarderingen: Patrick270769

    Rooster

    Specialist Geluid
    • #5
    Misschien is het dit:
     
    • Like
    Waarderingen: Krunnie en Patrick270769

    Patrick270769

    • #6
    Helaas, geen bolle elco's kunnen vinden en halve board met de bout gesoldeerd. Nog steeds blijft het relais elke 2 seconden schakelen. Zijn er op dit forum mensen die de juiste meetapparatuur hebben en zo'n bord kunnen repareren of anders een adres kennen waar ik dit kan laten doen?
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #7
    Werk aanbieden is niet toegestaan op het forum en adressen noemen we ook al niet.
    In vrijwel elke grotere plaats is wel een reparatiebedrijf te vinden, even googlen.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu