Pelgrim gvw9550 Foutcode 6. geeft wel water. daarna foutcode

Belt0050

  • #1
Hallo allemaal,

Wie kan mij helpen met volgende probleem.

Mijn vaatwasser Pelgrim gvw9550 begint met water afpompen.
Daarna vult hij de machine met water, stopt op tijd en na 2 seconden spring machine in storing.

De machine geeft foutcode 6. (6x knipperen), wat duidt op een watertoevoerprobleem.

Flowmeter werkt correct. en geen water in de bak onderin (foutcode 2)

Heb zelf nog even aan watercollector zitten denken, maar dat rijmt niet, omdat watertoevoer tijdig wordt gestopt.


Wie kan mij de juiste richting opsturen, daar machine wel water krijgt, ondanks de foutcode.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Waterindicator vervuild , rechtsonderin onder de zeef , een zwart roostertje , als deze vervuild is schakelt deze niet als toestel op niveau is.
    Water toevoer wordt gestopt omdat flowmeter water registreert maar niveauschakelaar reageert niet op tijd.
     

    Belt0050

    • #3
    Beste S.O.

    Waterindicator heb ik reeds uit elkaar gehaald en schoongemaakt. Zat een vettige substantie in. Relais doorgemeten, maar deze werkt.

    Probleem blijft hetzelfde. Draai testrun in spoelprogramma, dus ben van mening dat het niet aan verwarmingselement kan liggen...

    Heb ook al getest door sensor flowmeter los te koppelen, en dan blijft machine gewoon water nemen. (dus zou je zeggen waterindicator!)

    Vandaag PCB printplaat laten doormeten, maar ook deze werkt..
    Tevens relais aan onderzijde gecontroleerd (overstromen), en dan geeft machine netjes foutcode 2. dus daar zit probleem ook niet.

    Kan het evt met waterpomp, thermostaat of iets dergelijks te maken hebben??

    Ga straks wasmachine laten stressen door waterniveau indicator express een signaal te laten geven wanneer waterinname is. Kijken of waterslot sluit. Wellicht dat weerstand van rubber deksel indicator te veel weerstand bied en dus relais niet wordt geactiveerd... Gewoon opties uitsluiten..
     

    Belt0050

    • #4
    Beste S.O

    Heb stresstest gedaan door waterindicator doelbewust te laten geloven dat waterniveau bereikt is. En ja hoor! machine begint met afpompen en blijft afpompen!! Logisch want volgens waterindicator staat, door mijn toedoen, machine nog vol met water.

    Dus indicator in originele stand en waterinname begint. Toen indicator weer doen geloven dat niveau bereikt is en voila:

    De wasmachine begint met draaien!! Yes. wat ben ik blij!

    Daarna indicator weer vrij gegeven en wat schetst mijn verbazing. Machine doet het nu ook zonder stresstest.

    Ga voor de zekerheid toch maar een nieuwe indicator bestellen. Wellicht dat rubber deksel van indicator na 13 jaar dienst taai is geworden(niveaukamer nog brandschoon, als gevolg vn vooraf je borden enz afspoelen.. betaald zich terug in levensduur)

    Bedankt voor het meedenken!!
     

    Belt0050

    • #5
    Nadat mijn wasmachine het een paar dagen heeft gedaan, is hij er toch weer mee gestopt...

    Op een gegeven moment stond ik erbij en hoorde dat de pom moeite had om de omwenteling te maken. Ik deed de deur open en daarna weer dicht en ja hoor daar ging hij weer.

    Nu doet machine helemaal niets meer, alleen dat hij water neemt en gehele programma afloopt, zonder te spoelen.

    AlHoewel, soms geeft machine ook storingcode 6 (water aanvoer probleem)

    Ik hoor wel als ik aan de deur luister een lichte brom. wellicht de motor die niet zijn omslag kan maken?

    Ik denk dus aan de condensator.... kan ik weer de gehele machine erit halen... zucht

    Of heeft iemand nog een andere oorzaak voor mij in petto.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu