Oven valt uit na/tijdens verwarmen

Patje-patrick

  • #1
Na het aanzetten van m'n oven valt hij uit tijdens het voorverwarmen. Dit zijn de gegevens van me oven/fornuis combi.


Ik heb het bovenste en onderste verwarmingselement doorgemeten en die geven de waardes in ohm zoals op de afbeeldingen te zien.

Bovenste element 30 en 73 ohm


Onderste element is 34 ohm


Geeft de 73 ohm aan dat het bovenste element defect is?

Is het doormeten van de elementen de juiste manier om het probleem te achterhalen?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Wat is uitvallen dan?
    Aardlekschakelaar gaat eruit in de meterkast?
    Of valt het hele toestel uit inclusief verlichting en blijft er wel spanning op wandcontactdoos?
     

    Patje-patrick

    • #3
    Het laatste inderdaad, in de meterkast gebeurt niks.
    Het toestel valt uit. Stopt met verwarmen, lampje gaat uit, tijddisplay is uit enz.
    Na een minuut of 2 komt er vanzelf weer spanning op het toestel te staan, het tijd display begint dan te knipperen op 0:00. Vervolgens kan ik hem weer opnieuw laten beginnen met verwarmen maar na verloop van tijd valt hij dan weer uit.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Dan zal waarschijnlijk een temperatuurbeveiliging de oven uitschakelen welke achterop of bovenop de ovenkast zit.
    Dit zou bv kunnen komen door een defect koelventilator.
    Een slecht contact zou ook kunnen.
    De elementen hebben hier niets mee te maken.
     

    Patje-patrick

    • #5
    De ventilator lijkt gewoon goed te werken. Deze ventilator bedoel je toch? Of kan er nog eentje ergens verstopt zitten.



    M'n vermoeden is een beetje dat de temperatuursensor het begeeft bij hoge temperaturen. Wat is de juiste manier om deze te testen?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Nee niet die ventilator maar de ventilator die bovenop zit om de oven te koelen.
    Niet alle type's hebben deze koelmotor.
    Thermostaat controleren door de temperatuur te meten uiteraard.
     

    Patje-patrick

    • #7
    Tijdens het opwarmen om de thermostaat te testen klapte nu de aardlekschakelaar eruit....
     

    CV__

    • #8
    Dan zal er toch een element niet helemaal goed zijn.

    Wat voor aardlekschakelaar heb je? 30 mA? 500 mA?
     

    Patje-patrick

    • #9
    Dit is de aardlekschakelaar. Hopelijk kan je nu je vraag zelf beantwoorden, ik weet het namelijk niet.


    Overigens viel m'n oog vervolgens op een vervuiling op een contact van de ventilator bovenop de oven. Deze heb ik vervolgens schoongemaakt. Dit contact zit recht onder een gaspitje, hier is wat vettigheid langs gaan lekken.




    Kan deze vuiligheid de oorzaak zijn geweest?
     

    Patje-patrick

    • #10
    Het heeft trouwens niet geholpen. Na een minuut of 20 klapte de aardlekschakelaar er weer uit.
     

    CV__

    • #11
    Doe de stekker eens andersom in het stopcontact.

    Getoonde ALS is 30 mA. slaat hij ook af ALS je de testknop gebruikt?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #12
    Een uit springende maximaalbeveiliging doet ook de aardlek springen dat is niets bijzonder.
    Op de foto de grote ventilator deze draait dus?
    Nu nog even de maximaalbeveiliging zoeken.
    Waarschijnlijk de echte thermostaat defect van waardoor toestel te ver doorverwarmt.
     

    Patje-patrick

    • #13
    Deze ventilator draait inderdaad ook.
    Wat bedoel je met de maximaalbeveiliging zoeken? Moet ik hier dan wat mee doen? Kan ik hieraan zien als deze uitspringt?
     

    Patje-patrick

    • #14
    Heb net trouwens even een pt100 meegenomen van werk om de thermostaat te testen. En hij geeft idd wat rare waardes.
    Als ik de oven instel op 75 graden gaat het lampje uit bij 101 graden gemeten met de pt100. De oven bleef evengoed nog wat doorverwarmen tot 116 graden gemeten met de pt100.

    Toen knop van de oven verdraaid zodat de oven ging verwarmen tot 150graden. Het lampje ging toen uit bij 182 graden gemeten met de pt100. En verwamde nog door tot 190 graden. Daarna zakte de temperatuur tot 165 graden waarna hij weer ging verwarmen.

    Vervolgens de knop op de oven naar 200 graden gedraaid. Toen viel op het gegeven moment de oven uit (de aardlekschakelaar sprong dit keer niet). De temperatuur die ik meette gelijk nadat hij uit was, was 239 graden.

    Dit lijkt mij wel te duiden op een kapotte thermostaat. Zijn jullie het met die conclusie eens?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #15
    Maximaal zoeken deze valt uit wat ook kan komen door een slecht contact.
     

    Patje-patrick

    • #16
    Dit is de maximaal.
    Heb hem even van de achterwand afgeschroefd en de oven verwarmd. En nu valt de oven inderdaad niet uit (logisch).

     

    Patje-patrick

    • #17
    Heb een nieuwe thermostaat aangeschaft en nu werkt hij weer goed.

    Bedankt voor de tips en het meedenken !
     

    JulianB

    • #18
    Hoi Patje Patrick. Ik vermoed dat de thermostaat van mijn Imparetti 60 ook kapot is. Mag ik vragen welke thermostaat jij hebt ingebouwd? Het merk Imparetti komt namelijk nergens meer boven als ik bij verschillende onderdeel-websites zoek. Alvast bedankt,
    mvg Julian
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu