Ongelukje met cv installatie

WMS

  • #1
Hallo,

Mijn drieweg schakelaar was kapot. (De pin met veer liep vast)

Dus nieuwe gekocht en vervangen. In de handleiding stond alleen niet dat ik het systeem meest legen dus bij het losschroeven van de oude schakelaar spoot het water mijn installatie binnen...

Zoveel mogelijk met handdoeken de kast gedroogd voor zover dat kan en uiteindelijk de boel gevuld en toch maar weer aangezet. De afzuiger sloeg aan, maar verder gebeurd er niets en ook de displaytjes van mijn (valliant) ketel doen het niet of nauwelijks.... Ik heb de stekker er maar weer uitgehaald en heb er een bouwland opgezet in de hoop dat de warmte van de lamp de kast verder droogt...

Hoe nu verder? Loop ik risico's ? Tips en trucs welkom!!! Wanneer kan ik het nog eens proberen??
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Obelix2

    Specialist Verwarming
    • #2
    Type ketel is wel makkelijk.
    Want onze glazen bollen zijn ook in onderhoud/reparatie
     

    Ceeshobby

    • #3
    Als je een Vaillant solide hebt, kun je proberen met een föhn de voor display droog te blazen. Helpt niet altijd, maar het proberen waard.
    Bij mij lukt het toen wel.

    Succes.
     

    WMS

    • #4
    Obelix2 schreef:
    Type ketel is wel makkelijk.
    Want onze glazen bollen zijn ook in onderhoud/reparatie
    Excuus..

    Vaillant vhr no 18-22c

    Leek mij dat dit probleem niet type gevoelig zou zijn.. Pardon.
     

    Obelix2

    Specialist Verwarming
    • #5
    Voorin zot het display printje
    Deze zul je moeten demonteren. Goed kijken hoe.

    Die droog föhnen.
    En weer monteren.


    Als je branderautomaat droog is gebleven is het dan goed.
    Anders zul je die ook droog moeten föhnen
     

    PixelMarlon

    • #6
    Dit soort dingen krijg je als je geen installateur inschakeld. Als de hoofdprint nat word en niet gerepareerd kan worden dmv de föhn moet deze vervangen worden
     

    Obelix2

    Specialist Verwarming
    • #7
    Er zit een MCBA in geen hoofdprint
     

    WMS

    • #8
    PixelMarlon schreef:
    Dit soort dingen krijg je als je geen installateur inschakeld. Als de hoofdprint nat word en niet gerepareerd kan worden dmv de föhn moet deze vervangen worden
    Eens, maar vorige bewoners hebben de cv op een plek gehangen die zo onmogelijk is dat het niet Arbo verantwoord is om m te servicen en repareren. Er moet dus nog gesleuteld worden in dit huis, maar ja.... De centen zijn op en dan moet je improviseren....

    Dan voor het vervolg: flink lopen fönen en het maakt geen verschil, behalve dat de afzuigerniet meer standaard loeit... Dus er verandert wel iets... Krijg Nogsteeds geen lampjes aan, maar apparaat reageerd wel op de reset knop.. (Je hoort dan dat het apparaat opnieuw probeerd op te starten...

    Dus zal ik het ook in de brandautomaat zoeken... De vraag is alleen wat is dat? Is dat het zwarte blok rechts met allerlei draadjes?
     

    PixelMarlon

    • #9
    Dat is inderdaad de branderautomaat. Zijn prijzig ik hoop dat u t gemaakt krijgt.
     

    Ceeshobby

    • #10
    Kun je misschien een foto maken, de plaats waar je ketel hangt.
    Hoe nat is de ketel geweest? Kan even duren, voordat alles goed droog is.
    De displayprint is gevoelig voor vocht, dus goed droog maken.
     

    Hessie

    Specialist Verwarming
    • #11
    Ik heb deze ketels regelmatig gezien vol water (vaak door lekkage van de achterste branderpakking) en het is me altijd nog gelukt ze te redden. Zoals gezegd, de displayprint is vaak oorzaak van de ellende. Deze print kun je loskoppelen, en dan de ketel starten. Je ziet dan niet meer wat er gebeurt natuurlijk, maar groot kans dat ie het wel weer doet.

    Dan is het nog een kwestie van de displayprint drogen.

    Ook de bandkabel naar de displayprint is erg gevoelig voor vocht trouwens.
     

    Obelix2

    Specialist Verwarming
    • #12
    Ja dat is de MCBA. Even goed drogen doe je niet in 10 min.
    Kleine printje voorin is echt gevoelig voor water 1 druppel op verkeerde plaats is al voldoende.

    Echt goed föhnen
    Dan die zwarte blok er uit halen, als alles goed is kunnen de stekkers er maar op 1 plaats in dus kan eigenlijk niets fout gaan.

    Deze ook goed drogen.
    Dan de zekeringen controleren en weer invouwen.

    En testen

    SUCCES
     

    WMS

    • #13
    Mijne heren,

    Eureka!! Hartelijk dank voor uw hulp en wijsheid... Familie WMS zit er weer warmpjes bij.. Dank dank dank.. Ik heb de printplaat en de branderautomaat moeten drogen maar dan werkt het weer als vanouds.. Dank u...

    Ik kreeg overigens bij het starten een f06 melding. Maar een keer reset drukken did THE trick...


    Slechts nog 1 korte vraag...nadat er warmwater gevraagd is en de machine schakelt naar de ruststand hoor ik een zacht knetterend geluid... Zijn dit druppels water die "wegkoken" of moet ik nog ergens anders even naar kijken??

    Nogmaals dank voor jullie input!!
     

    Obelix2

    Specialist Verwarming
    • #14
    Helaas door Fam WMS denk ik dat het nu tijd wordt voor een vakman om dat te controleren.
     

    Panic

    • #15
    Een 'zacht knetterend geluid' lijkt op het aan de kook raken van het water in de ketel. Controleer of de automatische ontluchter werkt en open staat (op de pomp). De druk moet uiteraard ook voldoende zijn.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu