Nefit Smartline HR(C) ontvangt geen warmtevraag van CV wel van warmwatertap!

Nefit Smartline

  • #1
Vandaag hebben we onze Anna NLE thermostaat laten vallen. Kapot.
We hebben daarom de 'oude' (Honeywell) weer bevestigd.
Het display doet het, hij geeft netjes de temperatuur aan, en als je naar rechts draait geeft hij een vlammetje weer om te laten zien dat de temperatuur omhoog moet.


Echter..... de Nefit ketel geeft aan: OH (in het boekje staat hierbij... toestel staat stand-by, geen warmtevraag)
De warmwatertap is prima op temperatuur. Dat werkt supersnel.
De ketel doet het dus gewoon, maar krijgt geen warmtevraag door van de thermostaat in de woonkamer.

Ik moet 1 ding opbiechten.... Bij het weer aansluiten van de Honeywell heb ik het kastje dat communiceerde(voor WIFI) met de ANNA NLE er tussenuit gehaald en heb de destijds-door-de-monteur-doorgeknipte draad weer met elkaar verbonden.

Ik weet zeker dat de Honeywellthermostaat het gewoon doet. Hij geeft op de een of andere manier dus niet aan de CV aan dat ik de temperatuur van de CV omhoog wil hebben.
Ik heb de schoorsteenvegersfunctie een keer ingedrukt en dan wordt de CV direct opgewarmd. Het is dus puur het signaal.

Heeft iemand tips hoe ik dit kan verhelpen, of oplossen?

Alvast reuze bedankt!!!

20210207_222706.jpg 20210207_222718.jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Cvolieboy

    Specialist Verwarming
    • #2
    Waarschijnlijk een lekkende warm water kraan waardoor het toestel bezig is met het wachten op warm water.
    Draai de inlaat combinatie onder het toestel eens dicht wacht dan een paar minuten mogelijk dat het toestel overschakelt naar verwarmen.

    Vr Gr
     

    Marcn.88

    Vaste Beantwoorder
    • #3
    Is de thermostaat aan uit aangesloten op de ketel? Blijft het tapwaterlampje continu branden op de ketel?
     

    Arie1

    Specialist Verwarming
    • #4
    Thermostaat zit niet op aan/uit ingang in de ketel, is dit wel het geval de draden even kortsluiten dan moet de ketel aan gaan. Als dat bij kortsluiten nog niet het geval is heb je een defecte thermostaat. Bij een druppende kraan krijg je 0Y.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu