Nefit smartline - de brander start niet op

Rijpstra

  • #1
Ik heb een Nefit Smartline ketel en heb het water afgekoppeld omdat ik een waterboiler voor het warmwater heb. Nu Slaat de ketel niet meer aan voor de CV, het lampje voor de vraag brandt wel maar de brander start niet op. Weet iemand wat dat zou kunnen zijn?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Marcn.88

    Vaste Beantwoorder
    Moderator
    • #2
    ww uitgeschakeld op de ketel?
     

    Rijpstra

    • #3
    in. en uitgang afgedopt en temperatuur van het water naar nul
     

    De loodgieter

    Vaste beantwoorder
    • #4
    dat was niet de vraag! is het ww uitgeschakeld software matig?
    Indien niet zal de ketel op warm water vraag blijven hangen.
    En daar dit voorrang heeft zult u nooit verwarming krijgen, daar de platenwissellaar niet op temp komt.

    Voor het uitschakelen LEES DE GEBRUIKSAANWIJZING!
     

    Rijpstra

    • #5
    Beste Loodgieter, bedankt voor de tip. Ik heb de warmwater via de software uitgeschakeld maar de cv vraagt nu wel maar de brander slaat niet aan. Er staat verder geen foutcode in maar een OH code dat hij in de stanby staat. Heb je ook een suggestie hoe dat kan?
     

    De loodgieter

    Vaste beantwoorder
    • #6
    OH wil zeggen er is geen warmte vraag toestel staat uit. schakel de thermostaat eens in.
     

    Rijpstra

    • #7
    De thermostaat staat hoog en het lampje op de ketel brandt dan dat er wel vraag is maar de ketel slaat niet aan. Heb je enig idee wat er dan kan zijn?
     

    De loodgieter

    Vaste beantwoorder
    • #8
    welk lampje op de ketel brand er?
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu