Candy 804 wasmachine, neemt water, maakt dan kortsluiting

Oldgroupie

  • #1
Hallo forumleden,

ik heb hier een oude candy 804 wasautomaat (nog met mechanische schakelklok).
het probleem: als ik op b.v. het 60graden programma de machine start, neemt hij water in (goed dus), maar op het moment dat de schakelklok wil doorspringen/doorspringt slaat de huiszekeringsautomaat eruit.
mijn conclusie: op dat moment maakt de machine een kortsluiting.

(n.b.: voorheen werkte de machine normaal, er is niets aan de machine of aan het electriciteitsnet of aan de aansluiting daaraan veranderd).

al gedane dingen:
elco (aanloopcondensator?) uitgebouwd en getest met multimeter:
heeft geen inwendige sluiting.
het verwarmingselement losgekoppeld en de weerstand opgemeten: die heeft een niet-abnormale waarde (de test is al wat langer terug, ik weet de waarde niet meer, maar de conclusie was toen dat het element geen sluiting maakte).
wanneer het verwarmingselement losgekoppeld is (3 aansluitingen) en de machine wordt geprobeerd, geeft hij hetzelfde (kortsluiting) probleem.
de schakelklok met de nokken en tongen is van bovenaf te bekijken: alles ziet er goed uit en is niet ver- of ingebrand.
de machine kan wel het water afpompen (wanneer ik de schakelklok naar de betreffende functie heb gezet en dan de machine aanzet).

de conclusie was: het is niet het verwarmingselement, niet de schakelklok en niet de condensator.

volgens mij hoort de machine na het invullen van het waswater te gaan verwarmen en ook de trommel een paar rotaties heen en weer te maken, maar ik weet dat van die rotaties niet meer zeker... het ding staat al een flinke poos stil.

heeft iemand van de witgoeddeskundigen tips en/of onderzoeksstrategieen die ertoe kunnen leiden dat ik de machine weer kan gebruiken?

veel dank voor het lezen en de reactie.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Ook gemeten of er sluiting is naar de aarde van het element ?
     

    Oldgroupie

    • #3
    Hallo,
    dat weet ik even niet meer... (enige tijd terug zitten prutsen).

    er gaan drie draden naar het element:
    twee naar contacten die uit keramische pijpjes (zo te zien de uiteinden van de verwarmings-U-spiraal) komen gaan, en de derde (gele) draad gaat naar een connectorlipje dat wat naar opzij van de montageflens van de verwarmingsunit wegloopt. ik neem aan dat dat de aarddraad van de vw-unit is.

    hoe wil je me laten meten: tussen a en b, a en c en b en c (waarbij c het aarddraadlipje is) of nog iets anders?

    zegt het feit dat de machine ook kortsluit wanneer alle drie draden van de verwarmingsunit afgehaald zijn (en vrij in de lucht hangen) niets over de rol (onschuld) van de vw-unit?

    dank alvast!
     

    Oldgroupie

    • #4
    Goedemorgen,

    ik kon het voorafgaande bericht niet meer bewerken, vandaar deze aanvulling
    als nieuw.

    foto gemaakt.
    ik benoem de connectorlipjes a.d.h.v. de kleuren van de draden:
    geelgroen: C
    bruin: A
    wit: B
    gemeten waarden met de multimeter in diodenstand, na het losmaken van alle
    drie de draden:
    A <> B: 0.24
    A <> C: 1
    B <> C: 1

    dit zegt toch dat het vw-element in orde is??
     

    The headhunter

    Specialist Elektra
    • #5
    Kijk de motor maar eens na.
     

    Oldgroupie

    • #6
    De motor nakijken?? je overschat mijn mogelijkheden...

    je reactie heeft me wel een stap verder gebracht:
    ik heb na treugsteken van de vw-connectors de multisteker van de kabelboom naar de motor losgemaakt en de machine een programma laten draaien..
    water wordt ingenomen, dan het kritieke punt van overschakelen naar stap 2 (daar trad steeds de kortsluiting op): nu: hij gaat gewoon verder met bekende (uit zijn werkend leven) geluiden.
    afpompen gaat ook.
    alleen draaien en centrifugeren gaat nu niet, zoals te verwachten was.

    het probleem lijkt dus in de motor te zitten.
    ik vraag me af of daar iets aan te repareren is of dat er een nieuwe motor in moet, die dan wel weer niet leverbaar zal zijn voor het Oude Beestje..

    eerst maar proberen de motor eronderuit te halen lijkt me.
     

    The headhunter

    Specialist Elektra
    • #7
    Het kan veel simpeler zijn: de motor koolborstels vervangen en de commutator(lammellen van de motor) schoonmaken.Niet opschuren!!
     

    Oldgroupie

    • #8
    Goedemorgen dan

    ik heb de motor er inmiddels onderuit en op tafel.
    a. er is niets van een typeplaatje o.i.d. op aanwezig, alleen een ingeslagen nummer 24236
    b. de connector (aansluiting naar de kabelboom) heeft 6 contact-tongen
    c. de motor heeft GEEN koolborstels: ik kan niets van koolborstels ontdekken, er is ook geen klepje of luikje aanwezig waardoor borstels te vervangen zouden zijn en als ik met een heel gevoelig oor de aandrijfpoelie draai hoor ik NIETS van ruisen of schuren wat ik bij een koolborstelmotor zou moeten horen (wrijving immers van de borstels op de collector).
    hij draait 100% geruisloos, de lagers zijn dus ook in orde..

    er is niets verbrands zichtbaar aan de wikkelingen die ik kan zien, er is ook niets van zeepresten of roest of zo aan de motor, enkel een paar lossige stofpluizen op onbelangrijke plaatsen.

    op het Net vind ik dat er idd. koolborstelloze wasmachinemotoren bestaan, maar dat die nieuwer (recenter) en duurder zijn, vreemd dat ze bij deze goedkopere Candy een duurdere motor hebben toegepast.

    helpt een foto van de motor jullie bij de adviezen?

    hoe kan ik nu verder met een en ander??
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #9
    Plaats even een foto van beide einden van de motor.
     

    Oldgroupie

    • #10
    Drie fotoos voor Jan, beide einden en de connector naar de kabelboom


     

    Jan

    Algemeen beantwoorder
    Moderator
    • #11
    Oudere wasmachines hadden geen koolborstel motoren, enkele uitgezonderd.
    Laat de motor doormeten bij een reparatiebedrijf.
     

    Oldgroupie

    • #12
    Jan toch!

    geen koolborstel-loze motoren zul je wel bedoelen... ;-)

    maar jij ziet ze ook niet zitten toch?
    dien je zo'n motor als afgebeeld half te demonteren om bij eventuele koolborstels te komen?

    aan de motor -zo van buiten- was niks te zien, niets versmoord o.i.d., maar ver kun je er ook niet inkijken.

    toen ik hem weer in de machine geworsteld had was het probleem er weer als vanouds: lichte rook/ iets vonkenregen bij de connector op het motorhuis in de buurt en na het afpompen van het ingenomen water nog een 'poef' wat uit de buurt van de pomp leek te komen, maar mogelijk maakt het programma na het afpompen van het water nog een paar slagen en was het toch ook de motor...
    de kans op finale schade neemt dus toe..

    'doormeten bij een reparatiebedrijf': ik ga zoeken waar zoiets in mijn omgeving mogelijk is. (in deze tijd van weggooien en opnieuw beginnen.. :-)
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #13
    Zeker waren de oudere motoren in wasmachines vrijwel altijd zonder koolborstels.
    Staat er ook.
     

    Ronald41

    • #14
    Ik zou hem even uit elkaar schroeven om te kijken.
    Of je zoekt op internet of er koolborstels leverbaar zijn voor jouw type wasmachine.
     

    Oldgroupie

    • #15
    Jan schreef:
    Zeker waren de oudere motoren in wasmachines vrijwel altijd zonder koolborstels.
    Staat er ook.
    excuses hoor.
    het staat er inderdaad, maar ik had een wiki gelezen, dat koolborstelloze motoren 'nieuwerwetser' en ook duurder waren, beide karakteristieken vond ik niet bij mijn ouwe Candy (zeker al 15 jaar oud) passen.
    ik dacht dus dat je je verschreven had.
     

    Oldgroupie

    • #16
    Ronald41 schreef:
    Ik zou hem even uit elkaar schroeven om te kijken.
    Of je zoekt op internet of er koolborstels leverbaar zijn voor jouw type wasmachine.
    ik zal dat eens proberen, te beginnen bij je tweede vorstel.
     

    Oldgroupie

    • #17
    De volgende ontwikkelingen hier:
    motor weer verwijderd,
    laten bekijken door iemand die wasmachines repareert (~beroepsmatig):
    het is een koolborstelvrije motor.
    een vervangende motor was niet beschikbaar en er is ook geen uitzicht er nog een te pakken te krijgen.
    de 6 draden van de connector op het huis (zie foto) hebben alle zes een afbrokkelende isolatie (ouderdom?) en de deels vrijliggende koperaders zijn groen van de oxidatie.
    na het verwijderen van de poelieschijf en de ene eindkap is te zien dat het verdere verlengde van deze zes draden wel redelijk in orde lijkt (daar waar ze in de koperdraden van de veldspoelen (?) overgaan. behalve een van de draden: die is afgebroken op de spoel. er zijn zwarte -afveegbare- verbrandingssporen op de koperdraden op die plaats en enkele van de dunne koperdraden zijn onderbroken (weggebrand over enkele mm's)

    ik vermoed dat deze laatstgenoemde onderbrekingen de motor zullen hinderen te draaien. is dat juist?

    wanneer deze schade niet zo erg is zijn de voedingsdraden misschien nog te vervangen door nieuw draad. anders lijkt het einde verhaal...

    ten aanzien van het ontstaan van de ellende:
    is het mogelijk dat het volgende is gebeurd: door veroudering van de kabelisolatie komen er scheurtjes in, onder invloed van lekwater (teveel zeep gebruikt b.v.) komt water/schuim op de kabeltjes (ze liggen op het diepste punt van de motor) en gaan de koperaders corroderen, worden bros en breken.
    daarna ontstaan kortsluitingen...

    graag jullie visie daarop.
    dank alvast/
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu