Aeg droger 55840 wel drogen geen condenswater

Patrick270769

  • #1
Hallo,

Ik heb het volgende probleem met een condensdroger van aeg.

Hij droogt wel, maar wel slecht of het duurt lang. Vaak gaan de lampjes van reservoir en filter branden echter alle filters en condensor zijn schoongemaakt en in het reservoir komt geen druppel water. Wel is de was dan vaak wel droog of nog ietwat klam bij stand kastdroog.

Mijn gevoel zegt dat in ieder geval de pomp stuk is of verstopt aangezien ik geen water in het reservoir krijg. Mijn vragen zijn nu

1 wat kan er mogelijk stuk zijn?
2 wat kan/ moet ik nog proberen voordat ik het apparaat open?
3 is er een teststand om de pomp te testen?
4 waar blijft al dat water?
5 is er een bouwtekening online te vinden?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Patrick270769

    • #2
    Na een half uur draaien een paar zaken gecheckt.
    CONDENSOR
    De condensor, als je die er uit haalt bevat wel redelijk wat water. Achter de condensor kan ik niet kijken, dus weet niet of de pomp werkt.


    WATER AFVOER
    De emmer bevat nog steeds geen water. Dit geeft mij de indruk dat de pomp stuk is. Aangezien ik niet weet hoe snel water zich verzameld en hoe snel dit afgevoerd gaat worden. Kan dit een vlotter probleem zijn, besturingsprint of is het toch een motorprobleem?


    HEATER
    Kort na opstart komt de heater even in en gaat na ongeveer 1 minuut weer uit. Wat ik zie is dat de helft van de heater warm wordt (bovenste helft en de onderste niet. Het is een heatwell HC23001408 met 2 sensoren zo te zien.


    LUCHTSTROOM
    Na demontage voelt ik wel lucht uit de achterkant bij de condensor stromen. Dus volgens mij circuleert de lucht wel goed.

    CONCLUDEREND.....
    Wie kan me helpen met de conclusie trekken. Ik vermoed dus dat water niet weggepompt wordt dus doorlopend met vocht verzadigde lucht rondgepompt wordt en deels op andere wijze ontsnapt waardoor de droger extreem lang droogt.

    REPARATIE
    Kan ik dit zelf repareren? En is dat rendabel voor een 2 jaar oude droger van dit type?
     

    Patrick270769

    • #3
    Verder getest!

    Nu pomp en vlotter. Ik heb het witte deksel er even af gehad en tijdens bedrijf de schakelaar boven het vlotter even ingedrukt. De pomp werkt goed. Daarna het bakje onder de vlotter even met water gespoeld en drie kwart vol gezet met water. Na 5 a 10 minuten begon het pomje te werken, de condensor en water opvangen werkt dus wel.....

    Vraag blijft dus waarom het drogen zo lang duurt....

    Is het dan toch de heater die maar half gloeit dus te weinig vermogen?

     

    Patrick270769

    • #4
    Zo....

    Pomp waterafvoer werkt
    Verwarmingselement werkt (50%?)
    Er wordt water afgevoerd.

    Dus.....

    Ik heb de instellingen m.b.t. waterhardheid nog maar eens gecheckt. Mijn vriendin zei: Vroeger droogde het apparaat beter.

    De waterhardheid is in deze regio 2.30 dH.
    De machine staat ingesteld op gemiddelde geleidbaarheid 300-600mS/cm. Ik heb deze aangepast naar <300mS/cm.

    Ik neem aan dat een sensor te vroeg de conclusie trekt dat de was droog is en dus de droger te vroeg (klam) afslaat.

    VRAAG: Is <300mS/cm de juiste instelling bij water van 2.30dH?
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu