Nieuw onderwerp Reageren
Dicksan


Geregistreerd op
11-10-2009
Berichten: 14

Hilversum
Dicksan op 20 Oktober 2009, 19:59   Whirlpool AWZ867 verwarmt niet
Deze wasdroger van mijn dochter verwarmt niet meer. Bij het weghalen van de achterplaat viel het me op dat de kabelschoentjes naar de twee clixons aan het verwarmingselement wel erg heet waren geworden en bij één aansluiting was deze zelfs verpulverd en dus los.
De aansluitingen van het verwarmingselement zelf zien er wel nog goed uit.
Zijn beide clixons hetzelfde ? Er gaan alleen maar bruine draden naar toe.
Op de clixons staat A260 87N1856 YA06 en A210 07N1520 YA06.
Maakt het nog uit op welke bruine draadparen welke clixon wordt aangesloten ? Ik heb wel de draden naar de clixons gemerkt, maar niet genoteerd welke draadparen op welke clixon zaten..... javascript:emoticon('Confused')
Ik was wel van plan er ook nieuwe hittebestendige kabelschoentjes op te zetten.
Heeft iemand een electrisch schema van deze machine ?
Whirlpool AWZ867 857586701010

Alvast bedankt !

';
Klusservice Klusidee
Klusservice Klusidee

Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een witgoedmonteur nodig schakel dan Klusidee in voor een vakman. Direct een monteur inschakelen


Ronald18


Geregistreerd op
18-10-2009
Berichten: 70
Ronald18 op 20 Oktober 2009, 21:20  
Ik heb exact dezelfde machine en ook de thermostaten reeds vervangen.De bruine kabels heb ik gewoon andere schoentje opgezet.Het beste zijn de kale metalen stekkertjes.
Betreft de thermostaten heb ik ze niet omgedraaid.Ik weet nml niet of dat uitmaakt.Wel zit er op de onderste thermostaat een groen stipje.
Als je geduld hebt kan ik je wat foto's sturen.
ff een tip;haal gelijk de stofzuiger door de tunnelbuis die langs het element gaat.Het beste is het hele element eruit te halen dan kan je het gelijk goed schoonmaken.
Dat gaat een beetje stroef maar het lukt wel.Denk om de scherpe randen.


Laatst aangepast door Ronald18 op 20 Oktober 2009, 21:43, 1 keer bewerkt
Dicksan


Geregistreerd op
11-10-2009
Berichten: 14

Hilversum
Dicksan op 20 Oktober 2009, 21:32  
Ik lees net op een ander forum dat de groene clixon juist boven moet zitten.
En dat deze zou zijn voor de lage temperatuur. Zal dus inderdaad 210 graden zijn en de andere 260 graden voor een ander droogprogramma.
Ik was al van plan alleen de kabelschoentjes te vervangen.
Dank voor je schoonmaaktip.

Weet iemand anders hoe je kunt controleren of de clixons op de goede draden zijn aangesloten ?
De plastic hulsjes die over de clixon schoentjes lijken me 2xgroen en 2xwit te zijn.
Zou het dan zo zijn dat de groen gemerkte clixon aan de groene draden moet ?
Lijkt me logisch.....
Maar misschhien nog een tip van iemand die bekend is met deze machine ?
Ronald18


Geregistreerd op
18-10-2009
Berichten: 70
Ronald18 op 20 Oktober 2009, 21:45  
Hoop dat het beetje duidelijk is.Dit was bij mij de situatie voordat ik de thermostaten vervangen had.De stekkertjes liggen er al een beetje af maar hier horen ze te zitten.


ps ik kan je nog veeeeeel meer tips geven over deze machine.Bij mij is die in 8 jaar tijd 3 keer kapot gegaan.1e keer waterlekkage,2e keer de thermostaten en vorige week knapte de riem.Maar ik wil hem niet kwijt! De machine is gemakkelijk te demonteren en met beetje handigheid kun je alles vervangen en overal goed bij.


Laatst aangepast door Ronald18 op 20 Oktober 2009, 22:04, 2 keer bewerkt
Dicksan


Geregistreerd op
11-10-2009
Berichten: 14

Hilversum
Dicksan op 20 Oktober 2009, 22:00  
Dank voor je foto, maar ik weet waar de clixons zitten, want ik heb ze er ook afgehaald.
Ik zie dat je de kabelschoentjes van de clixons al hebt vervangen (op zich een goed idee) maar nu kun je niet meer zien waar de originele gekleurde hulsjes zaten.
Zoals ik al zei zaten er aan 2 draden groene plastic hulsjes en aan de 2 andere draden witte plastic hulsjes.
En daarom dacht ik dat de clixon met de groene punt aan de draden moet die oorspronkelijk de groene hulsjes hadden.
Iemand nog een idee of opmerking ?
Dicksan


Geregistreerd op
11-10-2009
Berichten: 14

Hilversum
Dicksan op 20 Oktober 2009, 22:03  
De stekkertjes die er al half afliggen (die witte en blanke) zijn van het verwarmingselement en zo te zien aande kleuren van de andere kabelschoentjes zijn die ook al eens een keer vervangen......
En die op de foto aan de onderkant links lijkt er ook al wat gesmolten uit te zien.
Ronald18


Geregistreerd op
18-10-2009
Berichten: 70
Ronald18 op 20 Oktober 2009, 22:06  
Ja klopt alleen bij mij gaf het element vol vermogen en werd gloeiend heet toen de thermostaat kapot ging.Die zijn nu vervangen voor metalen stekkertjes.De foto had ik gemaakt dat ik nadietijd kan zien hoe de bedrading gezeten heeft.
Die kleuren maakte mij niet meer uit nadietijd.Het langste dikke draad die van boven komt op de onderste thermostaat en de kortste op de bovenste thermostaat.De rest van de bedrading is kwestie van doorverbinden
Dicksan


Geregistreerd op
11-10-2009
Berichten: 14

Hilversum
Dicksan op 20 Oktober 2009, 22:19  
Volgens mij wordt het element helemaal niet meer warm als een clixon kapot is.
Daarom begrijp ik niet waarom een element op vol vermogen ging bij een defecte clixon.
En die onderste dikke draad Gaat die naar de thermostaat met de groene stip ?
Als die twee op een verschillende temperatuur reageren zou een verkeerde aansluiting betekenen dat op een droogprogramma met lage temperatuur het element op vol vermogen gaat en andersom.
Stel dat de thermostaten verkeerd aangesloten zijn dan zou bij een laagtemperatuurprogramma het element pas worden uitgeschakeld op 260 graden en komt de temperatuur van het element bij een hoogtemperatuurprogramma niet boven de 210 graden. = net andersom.
Ronald18


Geregistreerd op
18-10-2009
Berichten: 70
Ronald18 op 20 Oktober 2009, 22:29  
Dan probeer het maar . . .
Onderste dikke draad gaat naar de groen gemerkte clixon


Laatst aangepast door Ronald18 op 20 Oktober 2009, 22:37, 1 keer bewerkt
Dicksan


Geregistreerd op
11-10-2009
Berichten: 14

Hilversum
Dicksan op 20 Oktober 2009, 22:36  
Dat zal ik wel moeten als niemand weet hoe het volgens schema moet....Very Happy
U hoort nog van mij !!
Tenzij er nog andere waardevolle reacties komen naast die van Ronald die ik natuurlijk ook dank voor zijn bijdragen.
Ronald18


Geregistreerd op
18-10-2009
Berichten: 70
Ronald18 op 20 Oktober 2009, 22:39  
Ik heb er helaas ook geen schema van maar heb het exact weer zo aangesloten zoals ik het op de foto heb.
Maar toch,,graag gedaan en succes
Dicksan


Geregistreerd op
11-10-2009
Berichten: 14

Hilversum
Dicksan op 20 Oktober 2009, 22:44  
Ronald, de regel "Onderste dikke draad..."etc was bij mij eerst weggevallen en daardoor mijn dan wat vreemde reactie. Excuses.
In ander forum stond dat de groengemerkte clixon boven most zitten.
Maar nu het bij jou zo zit aangesloten als op je foto kloppen je droogprogramma's wel goed ?
Dan weet ik voldoende en sluit ik het ook zo aan.
Ronald18


Geregistreerd op
18-10-2009
Berichten: 70
Ronald18 op 20 Oktober 2009, 22:58  
Ik heb er geen probleem meer mee en het gaat als vanouds
Dicksan


Geregistreerd op
11-10-2009
Berichten: 14

Hilversum
Dicksan op 20 Oktober 2009, 23:01  
Wat mij betreft dan ook ! Alvast welterusten...
Martien 59
Specialist Witgoed

Geregistreerd op
17-8-2009
Berichten: 643
Martien 59 op 21 Oktober 2009, 09:00  
Als er een klixon stuk is verwarmt ie niet meer of hij moet blijven plakken
den zou de andere uitmoeten schakelen
Naar boven
Nieuw onderwerp Reageren
Pagina 1 van 1

Klusadvies: Whirlpool AWZ867 verwarmt niet

Klusadvies: Whirlpool AWZ867 verwarmt niet
Gerelateerde onderwerpen Reacties Laatste Bericht
Storing Whirlpool droger AWZ867 3 03 Oktober 2007, 20:24
Whirlpool verwarmt niet 8 14 September 2009, 17:26
Whirlpool awz567 verwarmt niet 10 06 April 2006, 20:15
Whirlpool AWZ121/3 verwarmt niet 8 24 Augustus 2005, 08:10
Geen nieuwe berichten Whirlpool wasdroger awz 650 verwarmt niet! 3 26 November 2013, 23:05
Wasmachine Whirlpool verwarmt niet 2 27 December 2006, 00:46
Whirlpool droger verwarmt niet meer 7 30 Augustus 2009, 11:49
Geen nieuwe berichten Whirlpool wasdroger verwarmt maar kort 0 30 Januari 2017, 22:46