Nieuw onderwerp Reageren
Nassi


Geregistreerd op
11-2-2018
Berichten: 8
Nassi op 11 Februari 2018, 11:49   Vaatwasser geen warm water
Beste mensen,

Onze Zanussi vaatwasser ZDF12001WA wordt vaak niet meer warm. Soms echter nog wel. Het probleem is niet afhankelijk van het programma. De printplaat achter het bedieningspaneel wordt elders op het forum genoemd als mogelijke oorzaak. Echter is deze intakt en nergens doorgebrand. Wat zou nog meer de oorzaak kunnen zijn van het probleem?

Zanussi ZDF12001WA
Typ: GHE621DA2
50hz 2200W
PNC 911 519 150 00
S-No 40366734

DSR9500


Geregistreerd op
16-2-2005
Berichten: 487
DSR9500 op 11 Februari 2018, 14:37  
Plaats eens een foto van de print.
graag ook onderzijde met name bij het relais
Nassi


Geregistreerd op
11-2-2018
Berichten: 8
Nassi op 11 Februari 2018, 15:16  
De foto’s van de plaat achter het bedieningspaneel in de deur:


DSR9500


Geregistreerd op
16-2-2005
Berichten: 487
DSR9500 op 11 Februari 2018, 18:35  
Daar zit zo te zien niet een relais op, om de stroom naar het verwarmingselement te schakelen.

ff bedrading terugzoeken vanaf element

kzou ook gelijk controleren of schuifstekkers wel lekker vastzitten en zo goed contact maken
DSR9500


Geregistreerd op
16-2-2005
Berichten: 487
DSR9500 op 11 Februari 2018, 18:41  
Foto die je toont, is het bedienpaneel.

Je hebt het over een print er achter.

Dat zal een print zijn waar 230 volt binnenkomt en gelijkspanning maakt voor dit bord wat je nu toont.

Mogelijk zie je daar het relais.
Vaak een wit blokje van 2 bij 3 cm.
Nassi


Geregistreerd op
11-2-2018
Berichten: 8
Nassi op 12 Februari 2018, 12:12  
Dit is de plaat aan de achterzijde. Hier komt het stopcontact op binnen en vertakt dan naar alle onderdelen. De plaat ziet er voor mij intakt uit, ook alle pluggen zitten goed.


Nassi


Geregistreerd op
11-2-2018
Berichten: 8
Nassi op 12 Februari 2018, 12:21  
Het feit dat de vaatwasser soms wel verwarmd en soms niet zou voor mij wel duiden op een matig contact en niet op een defect onderdeel. Of heb ik dit verkeerd?

Het blijft een raadsel wat de oorzaak is van het probleem voor mij.
S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 4125
S.oldeerbout op 12 Februari 2018, 17:07  
Ik vermoed niveau probleem onderdeel 4055346060 plaatsen voor definitieve oplossing.
Verstopt door vervuiling.

https://forum.teamhack.de/thread/54470-ikea-lagan-geschirrsp%C3%BCler-heizt-u-trocknet-nicht/

Je kan onderdeel losmaken en binnenin schoonspoelen en aansluiting naar kuip ook doorprikken voor de test.
DSR9500


Geregistreerd op
16-2-2005
Berichten: 487
DSR9500 op 12 Februari 2018, 17:27  
Kzou toch ook de solderingen van beide relais eens goed nalopen met een loep op koude las.

Of domweg preventief doorsolderen met wat verse tin.
Volg de dikke sporen naar de connector en daar ook doorsolderen.


en ... hierboven wordt een verstopte druksensor als mogelijke oorzaak gegeven.
Zeker ook iets om te controleeen
Nassi


Geregistreerd op
11-2-2018
Berichten: 8
Nassi op 12 Februari 2018, 19:13  
De druksensor reparatie is vrij prijzig. Ook wordt er aangegeven dat er dan vaak overvulling optreedt van de machine, maar dit is niet het geval. Ik zou de machine wel intern kunnen proberen te reinigen. Heb dit wel al gedaan met van die vaatwasserreinigingsblokjes van de Albert Heijn op hoge temperatuur (hij werd toen gelukkig nog eens goed warm). Alles doorsolderen heb ik niet de ervaring mee. Misschien toch een nieuwe vaatwasser aanschaffen?
S.oldeerbout
Specialist Keukenapparatuur

Geregistreerd op
4-9-2007
Berichten: 4125
S.oldeerbout op 12 Februari 2018, 20:22  
Toestel is pas drie jaar oud!!
Zal geen losse contacten hebben.
Reinig de drukschakelaar , deze kan je loskoppelen , als je geen servicekit plaatst kan je dit elk jaar gaan doen.
Pomp van toestel is tachometrisch te veel of te weinig water is geen verwarming.
Verwarmen gaat pas na een minuut of 10 als zeepbakje is geopend.
Nassi


Geregistreerd op
11-2-2018
Berichten: 8
Nassi op 12 Februari 2018, 21:11  
Ik ga het morgen of waarschijnlijk overmorgen dan nog eens proberen met het reinigen van die drukschakelaar. Als dat werkt is het aanschaffen van die set het zeker waard.
Nassi


Geregistreerd op
11-2-2018
Berichten: 8
Nassi op 14 Februari 2018, 11:21  
Gisteren de druksensor uitgespoeld en teruggeplaatst. Kwam inderdaad wat vuil uit. Het eerste testwasje werd daarna goed warm! Vanavond weer proberen met vaat. Hoop dat het opgelost is! Zou echt super zijn.
Nassi


Geregistreerd op
11-2-2018
Berichten: 8
Nassi op 16 Februari 2018, 19:20  
Hij heeft het sinds het reinigen van de druksensor gedaan. Nu 3x gedraaid! Het probleem lijkt opgelost daardoor. Dank voor de adviezen!
Naar boven
Nieuw onderwerp Reageren
Pagina 1 van 1

Klusadvies: Vaatwasser geen warm water

Klusadvies: Vaatwasser geen warm water
Gerelateerde onderwerpen Reacties Laatste Bericht
Vaatwasser aansluiten op warm water ? 2 26 September 2005, 19:58
Geen nieuwe berichten Geen warm water Bosch vaatwasser 2 07 November 2016, 21:01
Bosch vaatwasser neemt pas water in als ie warm is 19 27 Maart 2007, 11:17
Vaatwasser Miele G 575 SC geen warm water 1 24 April 2005, 16:27
Bosch vaatwasser neemt pas water in als ie warm is 2 1 17 Maart 2007, 16:15
Vaatwasser aangesloten op warm water leiding 5 03 Oktober 2007, 21:40